<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
	<title>L&#039;Anse Sentinel &raquo; Close casinos, some offices</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://lansesentinel.net/wp-content/themes/channel/style.css" />
	<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel RSS Feed" href="http://lansesentinel.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="L&#039;Anse Sentinel Atom Feed" href="http://lansesentinel.net/feed/atom/" />
	<link rel="pingback" href="http://lansesentinel.net/xmlrpc.php" />
	<link rel="shortcut icon" href="http://lansesentinel.net/wp-content/themes/channel/images/favicon.ico" />

	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.40 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48215258'));
	</script>
	<!-- / AdPlugg -->

			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel &raquo; Close casinos, some offices Comments Feed" href="http://lansesentinel.net/close-casinos-some-offices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lansesentinel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://lansesentinel.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://lansesentinel.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsso_ssb_sharing_css-css'  href='http://lansesentinel.net/wp-content/cache/wpsso/ssb-styles-id-1.min.css?ver=1584732131' type='text/css' media='all' />
<link rel='stylesheet' id='blue-css'  href='http://lansesentinel.net/wp-content/themes/channel/skins/blue.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://lansesentinel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lansesentinel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lansesentinel.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Schools react to shut-down' href='http://lansesentinel.net/schools-react-to-shut-down/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="alternate" type="application/json+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fclose-casinos-some-offices%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fclose-casinos-some-offices%2F&#038;format=xml" />


<!-- social and search optimization by WPSSO Core v6.25.1 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.25.1/S"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB 4.5.0/S"/>
<link rel="canonical" href="http://lansesentinel.net/close-casinos-some-offices/"/>
<link rel="shortlink" href="http://lansesentinel.net/?p=8107"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="keith.a.almli"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://lansesentinel.net/close-casinos-some-offices/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="L&#039;Anse Sentinel"/>
<meta property="og:title" content="Close casinos, some offices"/>
<meta property="og:description" content="&nbsp; In light of the growing public health crisis regarding the Coronavirus disease , the Keweenaw Bay Indian Community is temporarily closing non-essential tribal governmental offices and both of the Ojibwa Casinos in Marquette and Baraga. Closures began on March 21, 2020, at 11:59 p.m. and run..."/>
<meta property="og:updated_time" content="2020-04-03T14:24:52+00:00"/>
<meta property="article:publisher" content="https://www.facebook.com/lansesentinel"/>
<meta property="article:published_time" content="2020-04-03T14:24:52+00:00"/>
<meta property="article:modified_time" content="2020-04-03T14:24:52+00:00"/>
<meta name="twitter:domain" content="lansesentinel.net"/>
<meta name="twitter:title" content="Close casinos, some offices"/>
<meta name="twitter:description" content="&nbsp; In light of the growing public health crisis regarding the Coronavirus disease , the Keweenaw Bay Indian Community is temporarily closing non-essential tribal governmental offices and both of..."/>
<meta name="twitter:card" content="summary"/>
<link itemprop="url" href="http://lansesentinel.net/close-casinos-some-offices/"/>
<meta itemprop="name" content="Close casinos, some offices"/>
<meta itemprop="description" content="&nbsp; In light of the growing public health crisis regarding the Coronavirus disease , the Keweenaw Bay Indian Community is temporarily closing non-essential tribal governmental offices and both of the Ojibwa Casinos in Marquette and Baraga. Closures..."/>
<meta itemprop="datePublished" content="2020-04-03T14:24:52+00:00"/>
<meta itemprop="dateModified" content="2020-04-03T14:24:52+00:00"/>
<link itemprop="thumbnailurl" href="http://lansesentinel.net/wp-content/uploads/2020/04/front-page-pic-600x315-cropped.jpg"/>
<meta name="thumbnail" content="http://lansesentinel.net/wp-content/uploads/2020/04/front-page-pic-600x315-cropped.jpg"/>
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2020-04-03T21:05:38+00:00 in 0.066592 secs from http://lansesentinel.net -->


<script type="text/javascript" id="wpssossb-header-script">

	window.___gcfg = { lang: "en-US" };

	function wpsso_insert_js( script_id, src_url, async ) {

		if ( document.getElementById( script_id + "-js" ) ) {
			return;
		}

		var async      = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var script_js  = document.createElement( "script" );

		script_js.id       = script_id + "-js";
		script_js.async    = async;
		script_js.type     = "text/javascript";
		script_js.language = "JavaScript";
		script_js.src      = src_url;

		script_pos.parentNode.insertBefore( script_js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2020-04-03T21:05:38+00:00 -->
<!-- wpssossb header javascript end -->
	
	<script src="http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js" type="text/javascript"></script>

	 
	<!--begin of header code-->	
			<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://lansesentinel.net/wp-content/themes/channel/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://lansesentinel.net/wp-content/themes/channel/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .backtotop');
	</script>
	
	<![endif]-->
	
</head>

<body class="post-template-default single single-post postid-8107 single-format-standard">

 
 

<div id="wrapper">

	<div id="top">			
				
		<div class="menu-main-container"><ul id="page-nav" class="topnav"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.lansesentinel.net">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lansesentinel.net/services/">Services</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://lansesentinel.net/area-links/">Area Links</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-24"><a href="http://lansesentinel.net/where-to-buy/">Where to buy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://www.lansesentinel.net/amember/signup">Subscribe</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://lansesentinel.net/amember/login/index">Subscriber Login</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://lansesentinel.net/submit-a-story/">Submit a story</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://lansesentinel.net/contact-us/">Contact Us</a></li>
</ul></div>		
		<div id="search">
			<form method="get" id="searchform" action="http://lansesentinel.net">
				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
				<input id="searchsubmit" type="image" src="http://lansesentinel.net/wp-content/themes/channel/images/ico-search.gif" value="Go" />
			</form>
		</div><!--end #search -->
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header">

				
		<div class="logo" id="image-logo">		
		<a style="background:url(http://lansesentinel.net/wp-content/uploads/2014/07/lanselogo.png) no-repeat" href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel <span class="desc">On guard for more than 130 years.</span></a>
		
		</div>
<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	
	<div id="main" class="clear">
		<div id="cat-menu">
	    	
		<div class="menu-bottom-container"><ul id="cat-nav" class="nav"><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://lansesentinel.net/photography/">Contributed Photography</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://lansesentinel.net/classifieds/">Classifieds</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="#">Extras</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://lansesentinel.net/cartoons/">Cartoons</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://lansesentinel.net/national-columnists/">National Columnists</a></li>
</ul></div>	 
		
	</div> <!--end #cat-nav-->
	</div></body></html> <div/>
		
		
	
<div id="container">
	<div id="content">
	<div id="breadcrumb">
		<span class="tip">Browse:</span><a class="home" href="http://lansesentinel.net">Home</a>  <a href="http://lansesentinel.net/category/baraga-county/">Baraga County</a>  <span class="current">Close casinos, some offices</span>	</div><!--end #breadcrumb-->
				<div id="post-8107" class="post-8107 post type-post status-publish format-standard hentry category-baraga-county category-news odd">
						
			<h1 class="entry-title">Close casinos, some offices</h1>
			
			<div class="entry-meta">
				<span class="meta-author">Published by <a href="http://lansesentinel.net/author/tammy/" title="Posts by Tammy" rel="author">Tammy</a></span>
				<span class="meta-date">on April 3, 2020</span> 
				<span class="meta-sep">|</span>
				<a href="http://lansesentinel.net/close-casinos-some-offices/#respond">0 Comment</a>							</div> <!--end .entry-meta-->
			
			<!--BEGIN OF POST TOP CODE-->
						<!--END OF POST TOP CODE-->

			<div class="entry entry-content">
				
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
</div><!-- .wpsso-schema-image-for-pinterest -->

<div id="attachment_8108" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-8108" class="wp-image-8108" src="http://lansesentinel.net/wp-content/uploads/2020/04/front-page-pic.jpg" alt="" width="600" height="377" data-wp-pid="8108" srcset="http://lansesentinel.net/wp-content/uploads/2020/04/front-page-pic.jpg 611w, http://lansesentinel.net/wp-content/uploads/2020/04/front-page-pic-300x189.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-8108" class="wp-caption-text">Deep cleaning&#8211;As soon as the emergency statewide school closure to help prevent spread of Coronavirus took effect last Monday, March 16, 2020, there was a huge task awaiting custodial staff in every building. By last Thursday the crew at L’Anse Area Schools was working its way through the elementary and high school facilities, wiping everything down with disinfectant. At work in CJ Sullivan Elementary were, l-r, Patrick McLaren, Jody Davis and Mike Roth.</p></div>
<p>&nbsp;</p>
<p>In light of the growing public health crisis regarding the Coronavirus disease , the Keweenaw Bay Indian Community is temporarily closing non-essential tribal governmental offices and both of  the Ojibwa Casinos in Marquette and Baraga. Closures began on March 21, 2020, at 11:59 p.m. and run through April 12, 2020. The Tribal Council will continue to assess the situation as the crisis unfolds. Casino and government employees will be compensated during this temporary closure to help ensure their financial security. To read more, <a href="http://www.lansesentinel.net/amember/signup">subscribe to the L’Anse Sentinel online</a>, or buy a print copy at our <a href="http://lansesentinel.net/where-to-buy/">local retailers</a>.</p>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20Close%20casinos%2C%20some%20offices&body=Close%20casinos%2C%20some%20offices%20%E2%80%93%20%C2%A0%20In%20light%20of%20the%20growing%20public%20health%20crisis%20regarding%20the%20Coronavirus%20disease%20%2C%20the%20Keweenaw%20Bay%20Indian%20Community%20is%20temporarily%20closing%20non-essential%20tribal%20governmental%20offices%20and%20both%20of%20the%20Ojibwa%20Casinos%20in%20Marquette%20and%20Baraga.%20Closures%20began%20on%20March%2021%2C%202020%2C%20at%2011%3A59%20p.m.%20and%20run%20through%20April%2012%2C%202020.%20The%20Tribal%20Council%20will%20continue%20to%20assess%20the%20situation%20as%20the%20crisis%20unfolds.%20Casino%20and%20government%20employees%20will%20be%20compensated%20during%20this...%0D%0A%0D%0AShared%20from%20http://lansesentinel.net/close-casinos-some-offices/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2020-04-03T14:24:57+00:00 -->

							</div> <!--end .entry-->
			
			<div id="entry-bottom">
			<strong>Filed in: </strong><a href="http://lansesentinel.net/category/baraga-county/" rel="category tag">Baraga County</a>, <a href="http://lansesentinel.net/category/news/" rel="category tag">News</a> 
						</div>
			
			<!--BEGIN OF POST BOTTOM CODE-->
						<!--END OF POST BOTTOM CODE-->

						
						<div class="entry-related">
							<h3>You might like:</h3>

				<div class="related-post">
		
						<a href="http://lansesentinel.net/close-casinos-some-offices/" title="Close casinos, some offices"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/04/front-page-pic.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Close casinos, some offices" /></a>				<a class="title" href="http://lansesentinel.net/close-casinos-some-offices/" rel="bookmark">Close casinos, some offices</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/schools-react-to-shut-down/" title="Schools react to shut-down"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/03/front-page-pic-2.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Schools react to shut-down" /></a>				<a class="title" href="http://lansesentinel.net/schools-react-to-shut-down/" rel="bookmark">Schools react to shut-down</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/skaters-shine-in-city-lights/" title="Skaters shine in ‘City Lights’"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/03/front-page-pic-1.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Skaters shine in ‘City Lights’" /></a>				<a class="title" href="http://lansesentinel.net/skaters-shine-in-city-lights/" rel="bookmark">Skaters shine in ‘City Lights’</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/students-head-to-lansing/" title="Students head to Lansing"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/03/front-page-pic.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Students head to Lansing" /></a>				<a class="title" href="http://lansesentinel.net/students-head-to-lansing/" rel="bookmark">Students head to Lansing</a>
				
		</div>
				
						<div class="clear"></div>
			</div>
						
			
			<div class="clear"></div>
			</div><!--end .entry-bottom-->
		
		<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	

<!-- If comments are closed. -->



</div> <!--end #comment-box-->
	</div><!--end #content -->
</div><!--end #container -->

<div id="sidebar">

		
	<div class="clear"></div>
	
	<div class="left-widget">
			</div><!--end .left-widget-->
	
	<div class="right-widget">
		<div id="text-6" class="widget widget_text">			<div class="textwidget"><p><center></p>
<h1>NOTICE</h1>
<h6>Effective Monday March 23, 2020<br />
For the consideration of the health and safety of our staff and their families,<br />
the L’Anse Sentinel will be limiting access inside the building to employees only. <span class="text_exposed_show"><br />
For immediate assistance please feel free to call or email us<br />
906-524-6194<br />
sentinel1886@gmail.com</span></h6>
<div class="text_exposed_show">
<h6>The Newspaper will be available for purchase inside the entrance at the L’Anse Sentinel on Wednesday and at any open retailer where they are normally sold.<br />
Mailed subscriptions will still go out on<br />
the regular schedule<br />
We have a drop box available at our entrance for any documents and payments<br />
Thank you for your understanding and patience<br />
During this difficult time</h6>
</div>
<p><center/></p>
</div>
		</div><div id="weather_atlas-2" class="widget widget_weather_atlas"><h3 class="widget-title"></h3><div class='weather-atlas-wrapper' style='background:#ffffff;border:1px solid #eeeeee;color:#dd0000;'><div class='weather-atlas-header' style='border-bottom:1px solid #eeeeee'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Baraga</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#dd0000' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_horizontal'><div class='current_temp'><i class='wi wi-fw wi-weather-28'></i><span class='temp'>57°</span><div class='current_text'>Mostly Cloudy</div><div class='sunrise_sunset'>07:26<i class='wi wi-fw wi-weather-32'></i>20:26 EDT</div></div><span class='current_text_2'>Feels like: 56<small>°F</small><br />Wind: 6<small>mph</small> SE<br />Humidity: 38<small>%</small><br />Pressure: 29.98<small>"Hg</small><br />UV index: 2</span></div><div class='daily days' style='border-bottom:1px solid #eeeeee'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span><span class='extended_day extended_day_4'>Mon</span><span class='extended_day extended_day_5'>Tue</span></div><div class='daily'><span class='extended_day extended_day_1' title='Rain to Snow'>min 28<small>°F</small><br /><i class='wi wi-fw wi-weather-5'></i></span><span class='extended_day extended_day_2' title='AM Clouds / PM Sun'>40/23<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Mostly Sunny'>50/35<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_4' title='AM Showers'>51/37<small>°F</small><br /><i class='wi wi-fw wi-weather-39'></i></span><span class='extended_day extended_day_5' title='Showers'>47/36<small>°F</small><br /><i class='wi wi-fw wi-weather-11'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #eeeeee'><a href='https://www.weather-us.com/en/michigan-usa/baraga' title='Weather Atlas - Weather forecast Baraga, Michigan' style='color:#dd0000;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Baraga, Michigan &#9656;</span></a></div></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://lansesentinel.net/amember/content/f/id/276/"><img src="http://lansesentinel.net/wp-content/uploads/2014/08/downloadsample.png" border="0"></a> </div>
		</div>	</div><!--end .right-widget-->
	
</div><!--end #sidebar--></div><!--end #main-->
  
			
		<div id="bottom">
			
			<div class="left">
			
				&copy;  <a href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Hosted by <a href="#">Almli Communications</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->

<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2020-04-03T21:05:38+00:00 -->
<!-- wpssossb footer javascript end -->

</body>
</html>