<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
	<title>L&#039;Anse Sentinel &raquo; UPPCO, L’Anse Village in court</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://lansesentinel.net/wp-content/themes/channel/style.css" />
	<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel RSS Feed" href="http://lansesentinel.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="L&#039;Anse Sentinel Atom Feed" href="http://lansesentinel.net/feed/atom/" />
	<link rel="pingback" href="http://lansesentinel.net/xmlrpc.php" />
	<link rel="shortcut icon" href="http://lansesentinel.net/wp-content/themes/channel/images/favicon.ico" />

	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.13 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48215258'));
	</script>
	<!-- / AdPlugg -->

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel &raquo; UPPCO, L’Anse Village in court Comments Feed" href="http://lansesentinel.net/uppco-lanse-village-in-court/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lansesentinel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://lansesentinel.net/wp-content/plugins/noaa-weather//noaa-weather.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lansesentinel.net/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lansesentinel.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsso_ssb_sharing_css-css'  href='http://lansesentinel.net/wp-content/plugins/wpsso/cache/ssb-styles-id-1.min.css?ver=4.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='blue-css'  href='http://lansesentinel.net/wp-content/themes/channel/skins/blue.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1984feb951","ajaxurl":"http:\/\/lansesentinel.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jcookie.js?ver=0.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://lansesentinel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lansesentinel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lansesentinel.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Attorneys respond to ‘Friends’ suit' href='http://lansesentinel.net/attorneys-respond-to-friends-suit/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="alternate" type="application/json+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fuppco-lanse-village-in-court%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fuppco-lanse-village-in-court%2F&#038;format=xml" />


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.12.0/F"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB 2.7.1/F"/>
<link rel="canonical" href="http://lansesentinel.net/uppco-lanse-village-in-court/"/>
<link rel="shortlink" href="http://lansesentinel.net/?p=6010"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="keith.a.almli"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://lansesentinel.net/uppco-lanse-village-in-court/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="L&#039;Anse Sentinel"/>
<meta property="og:title" content="UPPCO, L&rsquo;Anse Village in court"/>
<meta property="og:description" content="&nbsp; by Barry Drue A legal case is moving forward involving a dispute over provision of electrical service between the Village of L&rsquo;Anse and Upper Peninsula Power Company (UPPCO). At issue is service currently provided by UPPCO to customers in the Dynamite Hill Road Industrial Park. Three..."/>
<meta property="og:updated_time" content="2018-09-28T15:05:27+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2-500x421.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="500"/>
<!-- og:image:1 --><meta property="og:image:height" content="421"/>
<meta property="article:publisher" content="https://www.facebook.com/lansesentinel"/>
<meta property="article:published_time" content="2018-09-28T15:05:27+00:00"/>
<meta property="article:modified_time" content="2018-09-28T15:05:27+00:00"/>
<meta name="weibo:article:create_at" content="2018-09-28 15:05:27"/>
<meta name="weibo:article:update_at" content="2018-09-28 15:05:27"/>
<meta name="twitter:domain" content="lansesentinel.net"/>
<meta name="twitter:title" content="UPPCO, L&rsquo;Anse Village in court"/>
<meta name="twitter:description" content="&nbsp; by Barry Drue A legal case is moving forward involving a dispute over provision of electrical service between the Village of L&rsquo;Anse and Upper Peninsula Power Company (UPPCO). At issue is service..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2.png"/>
<link itemprop="url" href="http://lansesentinel.net/uppco-lanse-village-in-court/"/>
<meta itemprop="name" content="UPPCO, L&rsquo;Anse Village in court"/>
<meta itemprop="description" content="&nbsp; by Barry Drue A legal case is moving forward involving a dispute over provision of electrical service between the Village of L&rsquo;Anse and Upper Peninsula Power Company (UPPCO). At issue is service currently provided by UPPCO to customers in the Dynamite Hill Road Industrial Park. Three..."/>
<meta itemprop="datePublished" content="2018-09-28T15:05:27+00:00"/>
<meta itemprop="dateModified" content="2018-09-28T15:05:27+00:00"/>
<meta name="author" content="Tammy"/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Tammy"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2.png"/>
	<meta itemprop="width" content="566"/>
	<meta itemprop="height" content="421"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2018-09-30T17:25:43+00:00 in 0.002015 secs from http://lansesentinel.net -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2018-09-30T17:25:43+00:00 -->
<!-- wpssossb header javascript end -->
	
	<script src="http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js" type="text/javascript"></script>

	 
	<!--begin of header code-->	
			<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://lansesentinel.net/wp-content/themes/channel/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://lansesentinel.net/wp-content/themes/channel/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .backtotop');
	</script>
	
	<![endif]-->
	
</head>

<body class="post-template-default single single-post postid-6010 single-format-standard">

 
 

<div id="wrapper">

	<div id="top">			
				
		<div class="menu-main-container"><ul id="page-nav" class="topnav"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.lansesentinel.net">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lansesentinel.net/services/">Services</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://lansesentinel.net/area-links/">Area Links</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-24"><a href="http://lansesentinel.net/where-to-buy/">Where to buy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://www.lansesentinel.net/amember/signup">Subscribe</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://lansesentinel.net/amember/login/index">Subscriber Login</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://lansesentinel.net/submit-a-story/">Submit a story</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://lansesentinel.net/contact-us/">Contact Us</a></li>
</ul></div>		
		<div id="search">
			<form method="get" id="searchform" action="http://lansesentinel.net">
				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
				<input id="searchsubmit" type="image" src="http://lansesentinel.net/wp-content/themes/channel/images/ico-search.gif" value="Go" />
			</form>
		</div><!--end #search -->
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header">

				
		<div class="logo" id="image-logo">		
		<a style="background:url(http://lansesentinel.net/wp-content/uploads/2014/07/lanselogo.png) no-repeat" href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel <span class="desc">On guard for more than 130 years.</span></a>
		
		</div>
<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	<div id="cat-menu">
	    	
		<div class="menu-bottom-container"><ul id="cat-nav" class="nav"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="#">Extras</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://lansesentinel.net/critter-corner/">Critter Corner</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://lansesentinel.net/military-photos/">Military Photos</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://lansesentinel.net/cartoons/">Cartoons</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://lansesentinel.net/national-columnists/">National Columnists</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://lansesentinel.net/sentinel-photos/">Sentinel Photos</a></li>
</ul></div>	 
		
	</div> <!--end #cat-nav-->
	
	<div id="main" class="clear">
	
		
	
<div id="container">
	<div id="content">
	<div id="breadcrumb">
		<span class="tip">Browse:</span><a class="home" href="http://lansesentinel.net">Home</a>  <a href="http://lansesentinel.net/category/baraga-county/">Baraga County</a>  <span class="current">UPPCO, L’Anse Village in court</span>	</div><!--end #breadcrumb-->
				<div id="post-6010" class="post-6010 post type-post status-publish format-standard hentry category-baraga-county category-kbic category-news odd">
						
			<h1 class="entry-title">UPPCO, L’Anse Village in court</h1>
			
			<div class="entry-meta">
				<span class="meta-author">Published by <a href="http://lansesentinel.net/author/tammy/" title="Posts by Tammy" rel="author">Tammy</a></span>
				<span class="meta-date">on September 28, 2018</span> 
				<span class="meta-sep">|</span>
				<a href="http://lansesentinel.net/uppco-lanse-village-in-court/#respond">0 Comment</a>							</div> <!--end .entry-meta-->
			
			<!--BEGIN OF POST TOP CODE-->
						<!--END OF POST TOP CODE-->

			<div class="entry entry-content">
				
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2.png" width="0" height="0" style="width:0;height:0;" data-pin-description="&nbsp; by Barry Drue A legal case is moving forward involving a dispute over provision of electrical service between the Village of L&rsquo;Anse and Upper Peninsula Power Company (UPPCO). At issue is service currently provided by UPPCO to customers in the Dynamite Hill Road Industrial Park. Three..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<p>&nbsp;</p>
<div id="attachment_6009" style="width: 610px" class="wp-caption alignnone"><img class="wp-image-6009" src="http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2.png" alt="" width="600" height="446" data-wp-pid="6009" srcset="http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2.png 566w, http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2-300x223.png 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">WATERSHED CROSSINGS&#8211;Friends of the Huron Mountains volunteers sought training on good and bad stream crossings. They will work with Keweenaw Bay Indian Community Natural Resources and the Michigan DNR to catalog the thousands of stream crossings in Baraga County. This crossing was visited on Menge Creek Road during recent field training. Classroom training was also included.</p></div>
<p><em>by Barry Drue</em><br />
A legal case is moving forward involving a dispute over provision of electrical service between the Village of L’Anse and Upper Peninsula Power Company (UPPCO). At issue is service currently provided by UPPCO to customers in the Dynamite Hill Road Industrial Park. Three customers, Collins Bros. Sawmill, L’Anse Manufacturing and the village water tank are seeking village-supplied electricity which would be less expensive. UPPCO has brought suit seeking a Temporary Restraining Order, Preliminary and Permanent Injunction. Legal paperwork was filed with Baraga County Circuit Court on behalf of both parties in August. “On October 24 we have a court date in circuit court,” Village Manager Bob LaFave said. “I believe there will be arguments in front of the judge.” Plaintiff UPPCO is represented by Dykema Gossett PLLC of Lansing and Casselman and Henderson PC of Marquette. The Village of L’Anse is represented by Dickinson Wright PLLC of Lansing.  To read more, <a href="http://www.lansesentinel.net/amember/signup">subscribe to the L’Anse Sentinel online</a>, or buy a print copy at our <a title="Where to buy" href="http://lansesentinel.net/where-to-buy/">local retailers</a>.</p>

<!-- wpsso ssb-content begin -->
<!-- generated on 2018-09-28T15:05:49+00:00 -->
<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20UPPCO%2C%20L%E2%80%99Anse%20Village%20in%20court&body=%C2%A0%20by%20Barry%20Drue%20A%20legal%20case%20is%20moving%20forward%20involving%20a%20dispute%20over%20provision%20of%20electrical%20service%20between%20the%20Village%20of%20L%E2%80%99Anse%20and%20Upper%20Peninsula%20Power%20Company%20%28UPPCO%29.%20At%20issue%20is%20service%20currently%20provided%20by%20UPPCO%20to%20customers%20in%20the%20Dynamite%20Hill%20Road%20Industrial%20Park.%20Three%20customers%2C%20Collins%20Bros.%20Sawmill%2C%20L%E2%80%99Anse%20Manufacturing%20and%20the%20village%20water%20tank%20are%20seeking%20village-supplied%20electricity%20which%20would%20be%20less%20expensive.%20UPPCO%20has%20brought%20suit%20seeking%20a%20Temporary%20Restraining...%0D%0A%0D%0AShared%20from%20http://lansesentinel.net/uppco-lanse-village-in-court/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content -->
<!-- wpsso ssb-content end -->

							</div> <!--end .entry-->
			
			<div id="entry-bottom">
			<strong>Filed in: </strong><a href="http://lansesentinel.net/category/baraga-county/" rel="category tag">Baraga County</a>, <a href="http://lansesentinel.net/category/kbic/" rel="category tag">KBIC</a>, <a href="http://lansesentinel.net/category/news/" rel="category tag">News</a> 
						</div>
			
			<!--BEGIN OF POST BOTTOM CODE-->
						<!--END OF POST BOTTOM CODE-->

						
						<div class="entry-related">
							<h3>You might like:</h3>

				<div class="related-post">
		
						<a href="http://lansesentinel.net/uppco-lanse-village-in-court/" title="UPPCO, L’Anse Village in court"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-2.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="UPPCO, L’Anse Village in court" /></a>				<a class="title" href="http://lansesentinel.net/uppco-lanse-village-in-court/" rel="bookmark">UPPCO, L’Anse Village in court</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/attorneys-respond-to-friends-suit/" title="Attorneys respond to ‘Friends’ suit"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic-1.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Attorneys respond to ‘Friends’ suit" /></a>				<a class="title" href="http://lansesentinel.net/attorneys-respond-to-friends-suit/" rel="bookmark">Attorneys respond to ‘Friends’ suit</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/pelkie-100-years-of-finnishness-in-north-woods-filmmaker-loukinen-returns-to-pelkie-for-documentary/" title="Pelkie: 100 years of Finnishness in North Woods; Filmmaker Loukinen returns to Pelkie for documentary"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2018/09/front-page-pic.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Pelkie: 100 years of Finnishness in North Woods; Filmmaker Loukinen returns to Pelkie for documentary" /></a>				<a class="title" href="http://lansesentinel.net/pelkie-100-years-of-finnishness-in-north-woods-filmmaker-loukinen-returns-to-pelkie-for-documentary/" rel="bookmark">Pelkie: 100 years of Finnishness in North Woods; Filmmaker Loukinen returns to Pelkie for documentary</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/new-facility-for-collaborative-pre-k-program/" title="New facility for collaborative pre-K program"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2018/08/front-page-pic-4.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="New facility for collaborative pre-K program" /></a>				<a class="title" href="http://lansesentinel.net/new-facility-for-collaborative-pre-k-program/" rel="bookmark">New facility for collaborative pre-K program</a>
				
		</div>
				
						<div class="clear"></div>
			</div>
						
			
			<div class="clear"></div>
			</div><!--end .entry-bottom-->
		
		<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	

<!-- If comments are closed. -->



</div> <!--end #comment-box-->
	</div><!--end #content -->
</div><!--end #container -->

<div id="sidebar">

	<div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://lansesentinel.net/amember/content/f/id/84/"><img src="http://lansesentinel.net/wp-content/uploads/2014/08/downloadsample.png" border="0"></a> </div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical css_table_class">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="L&#039;Anse, Michigan" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">09/30/2018</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Mostly Cloudy</div>

						<div class="wu-forecast-text">Mainly cloudy. A few peeks of sunshine possible. High 54F. Winds W at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/rain.gif" alt="Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Monday</span>
		
						<span class="wu-date">10/01/2018</span>

					<span class="wu-cond-pop" title="80% Chance of Precipitation">80%</span>

			</div>

			

				<div class="wu-cond-text">Rain</div>

						<div class="wu-forecast-text">Cloudy with occasional rain in the afternoon. High near 50F. Winds E at 5 to 10 mph. Chance of rain 80%.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Tuesday</span>
		
						<span class="wu-date">10/02/2018</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Partly Cloudy</div>

						<div class="wu-forecast-text">Cloudy skies early, then partly cloudy in the afternoon. High 59F. Winds light and variable.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:49946.1.99999" rel="external" title="View the L&#039;Anse forecast on Wunderground.com"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</div>	
	<div class="clear"></div>
	
	<div class="left-widget">
		<div id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div><!--end .left-widget-->
	
	<div class="right-widget">
		<div id="adplugg-2" class="widget adplugg"><div class="adplugg-tag"></div></div>	</div><!--end .right-widget-->
	
</div><!--end #sidebar--></div><!--end #main-->
  
			
		<div id="bottom">
			
			<div class="left">
			
				&copy; 2018 <a href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Proudly hosted by <a href="http://www.keithalmli.com">Keith Almli</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->

<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2018-09-30T17:25:43+00:00 -->
<!-- wpssossb footer javascript end -->

</body>
</html>