<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
	<title>L&#039;Anse Sentinel &raquo; Crowd comes out for Pow Wow</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://lansesentinel.net/wp-content/themes/channel/style.css" />
	<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel RSS Feed" href="http://lansesentinel.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="L&#039;Anse Sentinel Atom Feed" href="http://lansesentinel.net/feed/atom/" />
	<link rel="pingback" href="http://lansesentinel.net/xmlrpc.php" />
	<link rel="shortcut icon" href="http://lansesentinel.net/wp-content/themes/channel/images/favicon.ico" />

	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.35 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48215258'));
	</script>
	<!-- / AdPlugg -->

			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel &raquo; Crowd comes out for Pow Wow Comments Feed" href="http://lansesentinel.net/crowd-comes-out-for-pow-wow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lansesentinel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://lansesentinel.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://lansesentinel.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsso_ssb_sharing_css-css'  href='http://lansesentinel.net/wp-content/cache/wpsso/ssb-styles-id-1.min.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='blue-css'  href='http://lansesentinel.net/wp-content/themes/channel/skins/blue.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://lansesentinel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lansesentinel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lansesentinel.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Musicians bring crowd to Aura' href='http://lansesentinel.net/musicians-bring-crowd-to-aura/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="alternate" type="application/json+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fcrowd-comes-out-for-pow-wow%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fcrowd-comes-out-for-pow-wow%2F&#038;format=xml" />


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 5.0.1/F"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB 3.0.2/F"/>
<link rel="canonical" href="http://lansesentinel.net/crowd-comes-out-for-pow-wow/"/>
<link rel="shortlink" href="http://lansesentinel.net/?p=7162"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="keith.a.almli"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://lansesentinel.net/crowd-comes-out-for-pow-wow/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="L&#039;Anse Sentinel"/>
<meta property="og:title" content="Crowd comes out for Pow Wow"/>
<meta property="og:description" content="by Nancy Besonen The Ojibwa Campgrounds on US-41 in Baraga resonated this past weekend with the sights, sounds and power of the 41st Annual KBIC Maawanj&rsquo;iding. The Pow Wow began on a quiet note with the KBIC 6th annual Water Walk starting at 6 a.m. Wednesday, July 24, with a feast following. A..."/>
<meta property="og:updated_time" content="2019-08-02T15:40:55+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1-500x406.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="500"/>
<!-- og:image:1 --><meta property="og:image:height" content="406"/>
<meta property="article:publisher" content="https://www.facebook.com/lansesentinel"/>
<meta property="article:published_time" content="2019-08-02T15:40:55+00:00"/>
<meta property="article:modified_time" content="2019-08-02T15:40:55+00:00"/>
<meta name="weibo:article:create_at" content="2019-08-02 15:40:55"/>
<meta name="weibo:article:update_at" content="2019-08-02 15:40:55"/>
<meta name="twitter:domain" content="lansesentinel.net"/>
<meta name="twitter:title" content="Crowd comes out for Pow Wow"/>
<meta name="twitter:description" content="by Nancy Besonen The Ojibwa Campgrounds on US-41 in Baraga resonated this past weekend with the sights, sounds and power of the 41st Annual KBIC Maawanj&rsquo;iding. The Pow Wow began on a quiet note..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1.jpg"/>
<link itemprop="url" href="http://lansesentinel.net/crowd-comes-out-for-pow-wow/"/>
<meta itemprop="name" content="Crowd comes out for Pow Wow"/>
<meta itemprop="description" content="by Nancy Besonen The Ojibwa Campgrounds on US-41 in Baraga resonated this past weekend with the sights, sounds and power of the 41st Annual KBIC Maawanj&rsquo;iding. The Pow Wow began on a quiet note with the KBIC 6th annual Water Walk starting at 6..."/>
<meta itemprop="datePublished" content="2019-08-02T15:40:55+00:00"/>
<meta itemprop="dateModified" content="2019-08-02T15:40:55+00:00"/>
<link itemprop="thumbnailurl" href="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1-599x315.jpg"/>
<meta name="thumbnail" content="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1-599x315.jpg"/>
<meta name="robots" content="index, follow"/>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1.jpg"/>
	<meta itemprop="width" content="599"/>
	<meta itemprop="height" content="406"/>
</noscript>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-08-03T01:42:46+00:00 in 0.002118 secs from http://lansesentinel.net -->

<script type="text/javascript" id="wpssossb-header-script">
	window.___gcfg = { lang: "en-US" };
	function wpsso_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2019-08-03T01:42:46+00:00 -->
<!-- wpssossb header javascript end -->
	
	<script src="http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js" type="text/javascript"></script>

	 
	<!--begin of header code-->	
			<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://lansesentinel.net/wp-content/themes/channel/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://lansesentinel.net/wp-content/themes/channel/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .backtotop');
	</script>
	
	<![endif]-->
	
</head>

<body class="post-template-default single single-post postid-7162 single-format-standard">

 
 

<div id="wrapper">

	<div id="top">			
				
		<div class="menu-main-container"><ul id="page-nav" class="topnav"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.lansesentinel.net">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lansesentinel.net/services/">Services</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://lansesentinel.net/area-links/">Area Links</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-24"><a href="http://lansesentinel.net/where-to-buy/">Where to buy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://www.lansesentinel.net/amember/signup">Subscribe</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://lansesentinel.net/amember/login/index">Subscriber Login</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://lansesentinel.net/submit-a-story/">Submit a story</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://lansesentinel.net/contact-us/">Contact Us</a></li>
</ul></div>		
		<div id="search">
			<form method="get" id="searchform" action="http://lansesentinel.net">
				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
				<input id="searchsubmit" type="image" src="http://lansesentinel.net/wp-content/themes/channel/images/ico-search.gif" value="Go" />
			</form>
		</div><!--end #search -->
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header">

				
		<div class="logo" id="image-logo">		
		<a style="background:url(http://lansesentinel.net/wp-content/uploads/2014/07/lanselogo.png) no-repeat" href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel <span class="desc">On guard for more than 130 years.</span></a>
		
		</div>
<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	<div id="cat-menu">
	    	
		<div class="menu-bottom-container"><ul id="cat-nav" class="nav"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="#">Extras</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://lansesentinel.net/critter-corner/">Critter Corner</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://lansesentinel.net/military-photos/">Military Photos</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://lansesentinel.net/cartoons/">Cartoons</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://lansesentinel.net/national-columnists/">National Columnists</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://lansesentinel.net/sentinel-photos/">Sentinel Photos</a></li>
</ul></div>	 
		
	</div> <!--end #cat-nav-->
	
	<div id="main" class="clear">
	
		
	
<div id="container">
	<div id="content">
	<div id="breadcrumb">
		<span class="tip">Browse:</span><a class="home" href="http://lansesentinel.net">Home</a>  <a href="http://lansesentinel.net/category/baraga-county/">Baraga County</a>  <span class="current">Crowd comes out for Pow Wow</span>	</div><!--end #breadcrumb-->
				<div id="post-7162" class="post-7162 post type-post status-publish format-standard hentry category-baraga-county category-kbic category-news odd">
						
			<h1 class="entry-title">Crowd comes out for Pow Wow</h1>
			
			<div class="entry-meta">
				<span class="meta-author">Published by <a href="http://lansesentinel.net/author/tammy/" title="Posts by Tammy" rel="author">Tammy</a></span>
				<span class="meta-date">on August 2, 2019</span> 
				<span class="meta-sep">|</span>
				<a href="http://lansesentinel.net/crowd-comes-out-for-pow-wow/#respond">0 Comment</a>							</div> <!--end .entry-meta-->
			
			<!--BEGIN OF POST TOP CODE-->
						<!--END OF POST TOP CODE-->

			<div class="entry entry-content">
				
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="by Nancy Besonen The Ojibwa Campgrounds on US-41 in Baraga resonated this past weekend with the sights, sounds and power of the 41st Annual KBIC Maawanj&rsquo;iding. The Pow Wow began on a quiet note with the KBIC 6th annual Water Walk starting at 6..." alt=""/>
</div><!-- .wpsso-schema-image-for-pinterest -->

<div id="attachment_7163" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-7163" class="wp-image-7163" src="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1.jpg" alt="" width="600" height="407" data-wp-pid="7163" srcset="http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1.jpg 599w, http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1-300x203.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-7163" class="wp-caption-text">GRAND ENTRY&#8211;The 2019 Keweenaw Bay Indian Community Maawanj’iding (Pow Wow) opened on Friday evening, July 26 with the traditional Grand Entry. All dancers are invited to join in the celebration, followed by an invocation and special recognitions. The 41st Annual Pow Wow ran from July 24-28 and featured four grand entries and free admission at the Ojibwa Campgrounds in Baraga.</p></div>
<p>by Nancy Besonen<br />
The Ojibwa Campgrounds on US-41 in Baraga resonated this past weekend with the sights, sounds and power of the 41st Annual KBIC Maawanj’iding. The Pow Wow began on a quiet note with the KBIC 6th annual Water Walk starting at 6 a.m. Wednesday, July 24, with a feast following. A Sunrise Ceremony and Fire Lighting greeted the next day, followed by a ground blessing and feast in preparation for the first Grand Entry Friday at 7 p.m. Crowd control was engaged to handle the sheer volume of traffic at Friday night’s opening. Vehicles were parked from the highway to Sand Point Lighthouse, and visitors still kept pouring in. To read more, <a href="http://www.lansesentinel.net/amember/signup">subscribe to the L’Anse Sentinel online</a>, or buy a print copy at our <a href="http://lansesentinel.net/where-to-buy/">local retailers</a>.</p>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20Crowd%20comes%20out%20for%20Pow%20Wow&body=Crowd%20comes%20out%20for%20Pow%20Wow%20%E2%80%93%20by%20Nancy%20Besonen%20The%20Ojibwa%20Campgrounds%20on%20US-41%20in%20Baraga%20resonated%20this%20past%20weekend%20with%20the%20sights%2C%20sounds%20and%20power%20of%20the%2041st%20Annual%20KBIC%20Maawanj%E2%80%99iding.%20The%20Pow%20Wow%20began%20on%20a%20quiet%20note%20with%20the%20KBIC%206th%20annual%20Water%20Walk%20starting%20at%206%20a.m.%20Wednesday%2C%20July%2024%2C%20with%20a%20feast%20following.%20A%20Sunrise%20Ceremony%20and%20Fire%20Lighting%20greeted%20the%20next%20day%2C%20followed%20by%20a%20ground%20blessing%20and%20feast%20in%20preparation%20for%20the%20first%20Grand%20Entry%20Friday%20at%207%20p.m.%20Crowd%20control...%0D%0A%0D%0AShared%20from%20http://lansesentinel.net/crowd-comes-out-for-pow-wow/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2019-08-02T15:41:02+00:00 -->

							</div> <!--end .entry-->
			
			<div id="entry-bottom">
			<strong>Filed in: </strong><a href="http://lansesentinel.net/category/baraga-county/" rel="category tag">Baraga County</a>, <a href="http://lansesentinel.net/category/kbic/" rel="category tag">KBIC</a>, <a href="http://lansesentinel.net/category/news/" rel="category tag">News</a> 
						</div>
			
			<!--BEGIN OF POST BOTTOM CODE-->
						<!--END OF POST BOTTOM CODE-->

						
						<div class="entry-related">
							<h3>You might like:</h3>

				<div class="related-post">
		
						<a href="http://lansesentinel.net/crowd-comes-out-for-pow-wow/" title="Crowd comes out for Pow Wow"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic-1.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Crowd comes out for Pow Wow" /></a>				<a class="title" href="http://lansesentinel.net/crowd-comes-out-for-pow-wow/" rel="bookmark">Crowd comes out for Pow Wow</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/musicians-bring-crowd-to-aura/" title="Musicians bring crowd to Aura"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2019/08/front-page-pic.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Musicians bring crowd to Aura" /></a>				<a class="title" href="http://lansesentinel.net/musicians-bring-crowd-to-aura/" rel="bookmark">Musicians bring crowd to Aura</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/tragedy-teaches-lessons/" title="Tragedy teaches lessons"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2019/07/front-page-pic-2.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Tragedy teaches lessons" /></a>				<a class="title" href="http://lansesentinel.net/tragedy-teaches-lessons/" rel="bookmark">Tragedy teaches lessons</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/mtu-grad-student-dies-at-canyon-falls/" title="MTU grad student dies at Canyon Falls"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2019/07/IMG-1619.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="MTU grad student dies at Canyon Falls" /></a>				<a class="title" href="http://lansesentinel.net/mtu-grad-student-dies-at-canyon-falls/" rel="bookmark">MTU grad student dies at Canyon Falls</a>
				
		</div>
				
						<div class="clear"></div>
			</div>
						
			
			<div class="clear"></div>
			</div><!--end .entry-bottom-->
		
		<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	

<!-- If comments are closed. -->



</div> <!--end #comment-box-->
	</div><!--end #content -->
</div><!--end #container -->

<div id="sidebar">

	<div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://lansesentinel.net/amember/content/f/id/276/"><img src="http://lansesentinel.net/wp-content/uploads/2014/08/downloadsample.png" border="0"></a> </div>
		</div><div id="weather_atlas-2" class="widget widget_weather_atlas"><h3 class="widget-title"></h3><div class='weather-atlas-wrapper' style='background:#ffffff;border:1px solid #eeeeee;color:#dd0000;'><div class='weather-atlas-header' style='border-bottom:1px solid #eeeeee'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Baraga</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#dd0000'>&#9776;</a></div></div><div class='weather-atlas-body'><div class='current_horizontal'><div class='current_temp'><i class='wi wi-fw wi-weather-31'></i><span class='temp'>71°</span><div class='current_text'>Clear</div><div class='sunrise_sunset'>06:37<i class='wi wi-fw wi-weather-32'></i>21:23 EDT</div></div><span class='current_text_2'>Feels like: 71<small>°F</small><br />Wind: 1<small>mph</small> E<br />Humidity: 87<small>%</small><br />Pressure: 30.06<small>"Hg</small><br />UV index: 0</span></div><div class='daily days' style='border-bottom:1px solid #eeeeee'><span class='extended_day extended_day_1'>Fri</span><span class='extended_day extended_day_2'>Sat</span><span class='extended_day extended_day_3'>Sun</span><span class='extended_day extended_day_4'>Mon</span><span class='extended_day extended_day_5'>Tue</span></div><div class='daily'><span class='extended_day extended_day_1' title='Partly Cloudy'>min 62<small>°F</small><br /><i class='wi wi-fw wi-weather-29'></i></span><span class='extended_day extended_day_2' title='AM Clouds / PM Sun'>76/57<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span><span class='extended_day extended_day_3' title='Mostly Sunny'>88/66<small>°F</small><br /><i class='wi wi-fw wi-weather-34'></i></span><span class='extended_day extended_day_4' title='Scattered Thunderstorms'>83/60<small>°F</small><br /><i class='wi wi-fw wi-weather-38'></i></span><span class='extended_day extended_day_5' title='Partly Cloudy'>80/60<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #eeeeee'><a href='https://www.weather-atlas.com/en/michigan-usa/baraga' title='Weather Atlas - Weather forecast Baraga, Michigan, USA' style='color:#dd0000;text-transform:lowercase' target='_blank'>Detailed forecast &#9656;</a></div></div></div>	
	<div class="clear"></div>
	
	<div class="left-widget">
		<div id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div><!--end .left-widget-->
	
	<div class="right-widget">
		<div id="adplugg-2" class="widget adplugg"><div class="adplugg-tag"></div></div>	</div><!--end .right-widget-->
	
</div><!--end #sidebar--></div><!--end #main-->
  
			
		<div id="bottom">
			
			<div class="left">
			
				&copy; 2019 <a href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Hosted by <a href="#">Almli Communications</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->

<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2019-08-03T01:42:46+00:00 -->
<!-- wpssossb footer javascript end -->

</body>
</html>