<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
	<title>L&#039;Anse Sentinel &raquo; Tribal colleges, universities; Advocate for DOE, BIA funding</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://lansesentinel.net/wp-content/themes/channel/style.css" />
	<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel RSS Feed" href="http://lansesentinel.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="L&#039;Anse Sentinel Atom Feed" href="http://lansesentinel.net/feed/atom/" />
	<link rel="pingback" href="http://lansesentinel.net/xmlrpc.php" />
	<link rel="shortcut icon" href="http://lansesentinel.net/wp-content/themes/channel/images/favicon.ico" />

	<style type="text/css">#page{overflow:visible}.ngfb-buttons
img{border:none}.ngfb-buttons img:hover{border:none}.ngfb-buttons
iframe{max-width:none}.ngfb-buttons > div, .ngfb-preset-small_share_count .ngfb-buttons>div{display:inline-block;vertical-align:bottom;text-align:left;line-height:20px;padding:0;margin:5px;width:100px;height:20px}.ngfb-preset-large_share_vertical .ngfb-buttons > div,
.ngfb-preset-large_share_vertical .ngfb-buttons>div[class*="-button"]{line-height:65px;width:60px;height:65px}.ngfb-buttons div.facebook-button,
.ngfb-preset-small_share_count .ngfb-buttons div.facebook-button{width:139px}.ngfb-buttons div.gplus-button,
.ngfb-preset-small_share_count .ngfb-buttons div.gplus-button{width:99px}.ngfb-buttons div.gplusone-button,
.ngfb-preset-small_share_count .ngfb-buttons div.gplusone-button{width:75px}.ngfb-buttons div.twitter-button,
.ngfb-preset-small_share_count .ngfb-buttons div.twitter-button{width:89px}.ngfb-buttons div.linkedin-button,
.ngfb-preset-small_share_count .ngfb-buttons div.linkedin-button{width:110px}.ngfb-buttons div.pinterest-button,
.ngfb-preset-small_share_count .ngfb-buttons div.pinterest-button{width:78px}.ngfb-preset-large_share_vertical .ngfb-buttons div.pinterest-button{height:40px;margin-top:42px}.ngfb-buttons div.reddit-button,
.ngfb-preset-small_share_count .ngfb-buttons div.reddit-button{width:130px}.ngfb-preset-large_share_vertical .ngfb-buttons div.reddit-button{margin-bottom:10px}.ngfb-buttons div.stumbleupon-button,
.ngfb-preset-small_share_count .ngfb-buttons div.stumbleupon-button{width:84px}.ngfb-preset-large_share_vertical .ngfb-buttons div.stumbleupon-button{height:60px;line-height:60px}.ngfb-buttons div.tumblr-button,
.ngfb-preset-small_share_count .ngfb-buttons div.tumblr-button{width:85px}.ngfb-preset-large_share_vertical .ngfb-buttons div.tumblr-button{height:20px;line-height:20px}.ngfb-buttons div.fb-share-button,
.ngfb-buttons div.fb-share-button
span{display:block !important;vertical-align:middle !important}.ngfb-preset-small_share_count .ngfb-buttons div.fb-share-button{width:105px}.ngfb-content-buttons{display:block;margin:10px
auto;text-align:center}.ngfb-excerpt-buttons{display:block;margin:5px
auto;text-align:center}@media (max-width:1000px){#ngfb-sidebar{display:none}}#ngfb-sidebar{cursor:pointer;text-align:center;position:fixed;z-index:99;top:100px;left:10%}#ngfb-sidebar-header{width:72px;height:72px;background-image:url("/wp-content/plugins/nextgen-facebook/images/share-icon-2.png");background-repeat:no-repeat;background-position:center}#ngfb-sidebar-buttons{display:block;width:auto;height:auto;overflow:visible;border-style:solid;border-radius:5px;background:none repeat scroll 0% 0% rgb(250, 250, 250);box-shadow:0px 0px 5px rgb(120, 120, 120);border-width:1px;border-color:rgb(255, 255, 255)}#ngfb-sidebar .ngfb-buttons > div, #ngfb-sidebar .ngfb-preset-large_share_vertical .ngfb-buttons>div{display:block;text-align:center;width:60px;height:65px;margin:10px
5px}#ngfb-sidebar .ngfb-preset-small_share_count .ngfb-buttons > div,
#ngfb-sidebar .ngfb-preset-small_share_count .ngfb-buttons>div[class*="-button"]{text-align:left;line-height:20px;width:120px;height:20px;margin:10px}#ngfb-sidebar .ngfb-buttons div.pinterest-button,
#ngfb-sidebar .ngfb-preset-large_share_vertical .ngfb-buttons div.pinterest-button{height:40px;margin-top:42px}#ngfb-sidebar .ngfb-preset-small_share_count .ngfb-buttons div.pinterest-button{height:20px;margin-top:10px}#ngfb-sidebar .ngfb-buttons div.stumbleupon-button,
#ngfb-sidebar .ngfb-preset-large_share_vertical .ngfb-buttons div.stumbleupon-button{height:60px;line-height:60px}#ngfb-sidebar .ngfb-preset-small_share_count .ngfb-buttons div.stumbleupon-button{height:20px;line-height:20px}#ngfb-sidebar .ngfb-buttons div.tumblr-button,
#ngfb-sidebar .ngfb-preset-large_share_vertical .ngfb-buttons div.tumblr-button{height:20px;line-height:20px}#ngfb-sidebar .ngfb-buttons div.reddit-button,
#ngfb-sidebar .ngfb-preset-large_share_vertical .ngfb-buttons div.reddit-button{margin-bottom:15px}#ngfb-sidebar .ngfb-preset-small_share_count .ngfb-buttons div.reddit-button{margin-bottom:10px}.ngfb-admin_edit-buttons{text-align:left}.ngfb-admin_edit-buttons .ngfb-buttons{margin:0}.ngfb-admin_edit-buttons .ngfb-buttons>div{display:inline-block;vertical-align:top;padding:0;margin:5px;width:118px;height:20px}.ngfb-shortcode-buttons{display:inline-block;text-align:left}.ngfb-widget-buttons{text-align:left}.ngfb-widget-buttons .ngfb-buttons{margin:20px
0 0 0}.ngfb-widget-buttons .ngfb-buttons>div{display:block;margin:10px;width:160px}</style>
<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel &raquo; Tribal colleges, universities; Advocate for DOE, BIA funding Comments Feed" href="http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/lansesentinel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://lansesentinel.net/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lansesentinel.net/wp-includes/css/dashicons.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lansesentinel.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='blue-css'  href='http://lansesentinel.net/wp-content/themes/channel/skins/blue.css?ver=4.5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-a11y.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"71cac61624","ajaxurl":"http:\/\/lansesentinel.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jcookie.js?ver=0.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://lansesentinel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lansesentinel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lansesentinel.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LMI hosts technical training through grant; Twenty area employees attend to advance skills' href='http://lansesentinel.net/lmi-hosts-technical-training-through-grant-twenty-area-employees-attend-to-advance-skills/' />
<meta name="generator" content="WordPress 4.5.6" />
<link rel="canonical" href="http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/" />
<link rel='shortlink' href='http://lansesentinel.net/?p=3965' />
<link rel="alternate" type="application/json+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Ftribal-colleges-universities-advocate-for-doe-bia-funding%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Ftribal-colleges-universities-advocate-for-doe-bia-funding%2F&#038;format=xml" />


<!-- ngfb meta tags begin -->
<meta name="ngfb:comment" content="ngfb meta tags begin"/>
<meta name="generator" content="NGFB 8.24.1G -UM"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="keith.a.almli"/>
<meta property="og:url" content="http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/"/>
<meta property="og:type" content="article"/>
<meta property="article:published_time" content="2017-02-24T10:31:57+00:00"/>
<meta property="article:modified_time" content="2017-02-24T10:31:57+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="L&#039;Anse Sentinel"/>
<meta property="og:title" content="Tribal colleges, universities; Advocate for DOE, BIA funding"/>
<meta property="og:description" content="Keweenaw Bay Ojibwa Community College President, Debbie Parrish, and Board of Regents Member, Cherie Dakota, attended the annual winter meeting for the American Indian Higher Education Consortium and Capitol Hill visits. The advocacy workshop was held on the morning of Monday, Feb. 6, 2017..."/>
<meta property="article:publisher" content="https://www.facebook.com/lansesentinel"/>
<!-- og:image:1 --><meta property="og:image" content="http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3-500x500.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="500"/>
<!-- og:image:1 --><meta property="og:image:height" content="500"/>
<meta name="twitter:domain" content="lansesentinel.net"/>
<meta name="twitter:title" content="Tribal colleges, universities; Advocate for DOE, BIA funding"/>
<meta name="twitter:description" content="Keweenaw Bay Ojibwa Community College President, Debbie Parrish, and Board of Regents Member, Cherie Dakota, attended the annual winter meeting for the American Indian Higher Education Consortium..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3-800x577.png"/>
<meta itemprop="url" content="http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/"/>
<meta itemprop="name" content="Tribal colleges, universities; Advocate for DOE, BIA funding"/>
<meta itemprop="description" content="Keweenaw Bay Ojibwa Community College President, Debbie Parrish, and Board of Regents Member, Cherie Dakota, attended the annual winter meeting for the American Indian Higher Education Consortium and Capitol Hill visits. The advocacy workshop was held on the morning of Monday, Feb. 6, 2017..."/>
<meta itemprop="datepublished" content="2017-02-24T10:31:57+00:00"/>
<meta itemprop="datemodified" content="2017-02-24T10:31:57+00:00"/>
<!-- image:1 --><meta itemprop="image" content="http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3-500x500.png"/>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "WebSite",
    "url": "http://lansesentinel.net",
    "name": "L&#039;Anse Sentinel",
    "potentialAction": {
        "@context": "http://schema.org",
        "@type": "SearchAction",
        "target": "http://lansesentinel.net?s={search_term_string}",
        "query-input": "required name=search_term_string"
    }
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Organization",
    "url": "http://lansesentinel.net",
    "name": "L&#039;Anse Sentinel",
    "sameAs": [
        "https://www.facebook.com/lansesentinel"
    ]
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "Person",
    "url": "",
    "name": "Tammy"
}</script>
<meta name="ngfb:comment" content="ngfb meta tags end"/>
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header javascript begin -->
<!-- ngfb header javascript end -->
	
	<script src="http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js" type="text/javascript"></script>

	 
	<!--begin of header code-->	
			<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://lansesentinel.net/wp-content/themes/channel/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://lansesentinel.net/wp-content/themes/channel/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .backtotop');
	</script>
	
	<![endif]-->
	
</head>

<body class="single single-post postid-3965 single-format-standard">

 
 

<div id="wrapper">

	<div id="top">			
				
		<div class="menu-main-container"><ul id="page-nav" class="topnav"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.lansesentinel.net">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lansesentinel.net/services/">Services</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://lansesentinel.net/area-links/">Area Links</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-24"><a href="http://lansesentinel.net/where-to-buy/">Where to buy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://www.lansesentinel.net/amember/signup">Subscribe</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://lansesentinel.net/amember/login/index">Subscriber Login</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://lansesentinel.net/submit-a-story/">Submit a story</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://lansesentinel.net/contact-us/">Contact Us</a></li>
</ul></div>		
		<div id="search">
			<form method="get" id="searchform" action="http://lansesentinel.net">
				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
				<input id="searchsubmit" type="image" src="http://lansesentinel.net/wp-content/themes/channel/images/ico-search.gif" value="Go" />
			</form>
		</div><!--end #search -->
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header">

				
		<div class="logo" id="image-logo">		
		<a style="background:url(http://lansesentinel.net/wp-content/uploads/2014/07/lanselogo.png) no-repeat" href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel <span class="desc">On guard for more than 130 years.</span></a>
		
		</div>
<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	<div id="cat-menu">
	    	
		<div class="menu-bottom-container"><ul id="cat-nav" class="nav"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="#">Extras</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://lansesentinel.net/critter-corner/">Critter Corner</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://lansesentinel.net/military-photos/">Military Photos</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://lansesentinel.net/cartoons/">Cartoons</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://lansesentinel.net/national-columnists/">National Columnists</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://lansesentinel.net/sentinel-photos/">Sentinel Photos</a></li>
</ul></div>	 
		
	</div> <!--end #cat-nav-->
	
	<div id="main" class="clear">
	
		
	
<div id="container">
	<div id="content">
	<div id="breadcrumb">
		<span class="tip">Browse:</span><a class="home" href="http://lansesentinel.net">Home</a>  <a href="http://lansesentinel.net/category/baraga-county/">Baraga County</a>  <span class="current">Tribal colleges, universities; Advocate for DOE, BIA funding</span>	</div><!--end #breadcrumb-->
				<div id="post-3965" class="post-3965 post type-post status-publish format-standard hentry category-baraga-county category-kbic category-news odd">
						
			<h1 class="entry-title">Tribal colleges, universities; Advocate for DOE, BIA funding</h1>
			
			<div class="entry-meta">
				<span class="meta-author">Published by <a href="http://lansesentinel.net/author/tammy/" title="Posts by Tammy" rel="author">Tammy</a></span>
				<span class="meta-date">on February 24, 2017</span> 
				<span class="meta-sep">|</span>
				<a href="http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/#respond">0 Comment</a>							</div> <!--end .entry-meta-->
			
			<!--BEGIN OF POST TOP CODE-->
						<!--END OF POST TOP CODE-->

			<div class="entry entry-content">
				<div id="attachment_3966" style="width: 610px" class="wp-caption alignnone"><img class="wp-image-3966" src="http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3.png" alt="front page pic" width="600" height="433" data-wp-pid="3966" srcset="http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3.png 829w, http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3-300x216.png 300w, http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3-768x554.png 768w, http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3-800x577.png 800w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">ADVOCACY WORKSHOP&#8211;Debbie Parrish, KBOCC President and Cherie Dakota, Board of Regents Member, attended the American Indian High Education Consortium and Capitol Hill visits. Pictured above, standing l-r, are Erica Newland- AIHEC, Cherie Dakota, Debbie Parrish, Senator Gary Peters, Duane Bedell-Bay Mills Community College. Seated, l-r are Kathy Hart, Trisha Trasky, Gena Qualls-Students from Saginaw Chippewa Tribal College, and Carla Sineway-President SCTC.</p></div>
<p>Keweenaw Bay Ojibwa Community College President, Debbie Parrish, and Board of Regents Member, Cherie Dakota, attended the annual winter meeting for the American Indian Higher Education Consortium and Capitol Hill visits. The advocacy workshop was held on the morning of Monday, Feb. 6, 2017. Congressman John Lewis, one of the “Big Six” leaders of the Civil Rights Movement in the 1960s, gave the keynote address. Inspired by Martin Luther King Jr., Lewis joined the Civil Rights Movement and has continued to fight for people&#8217;s rights since joining Congress in 1987. Lewis received the Presidential Medal of Freedom in 2011. Following his keynote address, a briefing session was held for meetings with the various tribal college state representatives. To read more, <a href="http://www.lansesentinel.net/amember/signup">subscribe to the L’Anse Sentinel online</a>, or buy a print copy at our <a title="Where to buy" href="http://lansesentinel.net/where-to-buy/">local retailers</a>.</p>

<!-- ngfb content-buttons begin -->
<div class="ngfb-content-buttons"><div class="ngfb-buttons">
<div class="css-button email-button">
  <a href="mailto:?subject=Share:%20Tribal%20colleges%2C%20universities%3B%20Advocate%20for%20DOE%2C%20BIA%20funding&body=Keweenaw%20Bay%20Ojibwa%20Community%20College%20President%2C%20Debbie%20Parrish%2C%20and%20Board%20of%20Regents%20Member%2C%20Cherie%20Dakota%2C%20attended%20the%20annual%20winter%20meeting%20for%20the%20American%20Indian%20Higher%20Education%20Consortium%20and%20Capitol%20Hill%20visits.%20The%20advocacy%20workshop%20was%20held%20on%20the%20morning%20of%20Monday%2C%20Feb.%206%2C%202017.%20Congressman%20John%20Lewis%2C%20one%20of%20the%20%E2%80%9CBig%20Six%E2%80%9D%20leaders%20of%20the%20Civil%20Rights%20Movement%20in%20the%201960s%2C%20gave%20the%20keynote%20address.%20Inspired%20by%20Martin%20Luther%20King%20Jr.%2C%20Lewis%20joined%20the%20Civil%20Rights%20Movement%20and%20has...%0D%0A%0D%0AShared%20from%20http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/%0D%0A">
    <span class="ngfb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="auto" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ngfb-text"></span>
  </a>
</div></div><!-- .ngfb-buttons -->
</div><!-- .ngfb-content-buttons -->
<!-- ngfb content-buttons end -->

							</div> <!--end .entry-->
			
			<div id="entry-bottom">
			<strong>Filed in: </strong><a href="http://lansesentinel.net/category/baraga-county/" rel="category tag">Baraga County</a>, <a href="http://lansesentinel.net/category/kbic/" rel="category tag">KBIC</a>, <a href="http://lansesentinel.net/category/news/" rel="category tag">News</a> 
						</div>
			
			<!--BEGIN OF POST BOTTOM CODE-->
						<!--END OF POST BOTTOM CODE-->

						
						<div class="entry-related">
							<h3>You might like:</h3>

				<div class="related-post">
		
						<a href="http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/" title="Tribal colleges, universities; Advocate for DOE, BIA funding"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-3.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Tribal colleges, universities; Advocate for DOE, BIA funding" /></a>				<a class="title" href="http://lansesentinel.net/tribal-colleges-universities-advocate-for-doe-bia-funding/" rel="bookmark">Tribal colleges, universities; Advocate for DOE, BIA funding</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/lmi-hosts-technical-training-through-grant-twenty-area-employees-attend-to-advance-skills/" title="LMI hosts technical training through grant; Twenty area employees attend to advance skills"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-2.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="LMI hosts technical training through grant; Twenty area employees attend to advance skills" /></a>				<a class="title" href="http://lansesentinel.net/lmi-hosts-technical-training-through-grant-twenty-area-employees-attend-to-advance-skills/" rel="bookmark">LMI hosts technical training through grant; Twenty area employees attend to advance skills</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/variety-show-a-hit/" title="Variety show a hit"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic-1.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Variety show a hit" /></a>				<a class="title" href="http://lansesentinel.net/variety-show-a-hit/" rel="bookmark">Variety show a hit</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/kids-learn-cpr-in-school/" title="Kids learn CPR in school"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/02/front-page-pic.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Kids learn CPR in school" /></a>				<a class="title" href="http://lansesentinel.net/kids-learn-cpr-in-school/" rel="bookmark">Kids learn CPR in school</a>
				
		</div>
				
						<div class="clear"></div>
			</div>
						
			
			<div class="clear"></div>
			</div><!--end .entry-bottom-->
		
		<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	

<!-- If comments are closed. -->



</div> <!--end #comment-box-->
	</div><!--end #content -->
</div><!--end #container -->

<div id="sidebar">

	<div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://lansesentinel.net/amember/content/f/id/84/"><img src="http://lansesentinel.net/wp-content/uploads/2014/08/downloadsample.png" border="0"></a> </div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical css_table_class">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="L&#039;Anse, Michigan" /></label>
</form>

	

		<div class="wu-alert wu-alert-WIN">
		<h3><a href="https://www.wunderground.com/US/MI/004.html">Winter Storm Warning</a></h3>
		<dl>
			<dt>Issued:</dt><dd>9:10 PM EST on February 24, 2017</dd>
			<dt>Expires:</dt><dd>7:00 AM EST on February 25, 2017</dd>
		</dl>
	</div>
	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/snow.gif" alt="Snow Showers" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">02/25/2017</span>

					<span class="wu-cond-pop" title="50% Chance of Precipitation">50%</span>

			</div>

			

				<div class="wu-cond-text">Snow Showers</div>

						<div class="wu-forecast-text">Mainly cloudy with snow showers around in the morning. High 24F. Winds NW at 15 to 25 mph. Chance of snow 50%. Snow accumulations less than one inch.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/snow.gif" alt="Snow Showers" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">02/26/2017</span>

					<span class="wu-cond-pop" title="60% Chance of Precipitation">60%</span>

			</div>

			

				<div class="wu-cond-text">Snow Showers</div>

						<div class="wu-forecast-text">Variable clouds with snow showers. High 32F. Winds W at 10 to 15 mph. Chance of snow 60%. Snowfall around one inch.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Monday</span>
		
						<span class="wu-date">02/27/2017</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Except for a few afternoon clouds, mainly sunny. High 41F. Winds SSW at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:49946.1.99999" rel="external" title="View the L&#039;Anse forecast on Wunderground.com"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</div>	
	<div class="clear"></div>
	
	<div class="left-widget">
		<div id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div><!--end .left-widget-->
	
	<div class="right-widget">
			</div><!--end .right-widget-->
	
</div><!--end #sidebar--></div><!--end #main-->
  
			
		<div id="bottom">
			
			<div class="left">
			
				&copy; 2017 <a href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Proudly hosted by <a href="http://www.keithalmli.com">Keith Almli</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->

<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<!-- ngfb footer javascript begin -->
<!-- ngfb footer javascript end -->

</body>
</html>