<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
	<title>L&#039;Anse Sentinel &raquo; L’Anse High finds its voice</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://lansesentinel.net/wp-content/themes/channel/style.css" />
	<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel RSS Feed" href="http://lansesentinel.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="L&#039;Anse Sentinel Atom Feed" href="http://lansesentinel.net/feed/atom/" />
	<link rel="pingback" href="http://lansesentinel.net/xmlrpc.php" />
	<link rel="shortcut icon" href="http://lansesentinel.net/wp-content/themes/channel/images/favicon.ico" />

	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel &raquo; L’Anse High finds its voice Comments Feed" href="http://lansesentinel.net/lanse-high-finds-its-voice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lansesentinel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://lansesentinel.net/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lansesentinel.net/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://lansesentinel.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ngfb_sharing_css-css'  href='http://lansesentinel.net/wp-content/plugins/nextgen-facebook/cache/sharing-styles-id-1.min.css?ver=8.46.6' type='text/css' media='all' />
<link rel='stylesheet' id='blue-css'  href='http://lansesentinel.net/wp-content/themes/channel/skins/blue.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-a11y.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"99637b53cb","ajaxurl":"http:\/\/lansesentinel.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jcookie.js?ver=0.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://lansesentinel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lansesentinel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lansesentinel.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Village 104 Collective’ a community effort; L’Anse independent artists collective puts talent on display' href='http://lansesentinel.net/village-104-collective-a-community-effort-lanse-independent-artists-collective-puts-talent-on-display/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://lansesentinel.net/lanse-high-finds-its-voice/" />
<link rel="alternate" type="application/json+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Flanse-high-finds-its-voice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Flanse-high-finds-its-voice%2F&#038;format=xml" />


<!-- ngfb meta tags begin -->
<meta name="ngfb:mark:begin" content="ngfb meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="NGFB 8.46.6/G"/>
<link rel="canonical" href="http://lansesentinel.net/lanse-high-finds-its-voice/"/>
<link rel="shortlink" href="http://lansesentinel.net/?p=4990"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="keith.a.almli"/>
<meta property="og:url" content="http://lansesentinel.net/lanse-high-finds-its-voice/"/>
<meta property="og:type" content="article"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="L&#039;Anse Sentinel"/>
<meta property="og:title" content="L&rsquo;Anse High finds its voice"/>
<meta property="og:description" content="&nbsp; by Melissa Newland L&rsquo;Anse Area School (LAS) has some new voices in its midst with the creation of the L&rsquo;Anse High School (LHS) Choir, led by Associate Directors Courtney (Clisch) Jones and Carol Mattson, and accompanied on piano by Les Elmblad. Jones and Mattson, along with Elmblad, have had..."/>
<!-- og:image:1 --><meta property="og:image" content="http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4-500x410.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="500"/>
<!-- og:image:1 --><meta property="og:image:height" content="410"/>
<meta property="article:publisher" content="https://www.facebook.com/lansesentinel"/>
<meta property="article:published_time" content="2017-12-01T18:36:04+00:00"/>
<meta property="article:modified_time" content="2017-12-01T18:36:04+00:00"/>
<meta property="og:updated_time" content="2017-12-01T18:36:04+00:00"/>
<meta name="weibo:article:create_at" content="2017-12-01 18:36:04"/>
<meta name="weibo:article:update_at" content="2017-12-01 18:36:04"/>
<meta name="twitter:domain" content="lansesentinel.net"/>
<meta name="twitter:title" content="L&rsquo;Anse High finds its voice"/>
<meta name="twitter:description" content="&nbsp; by Melissa Newland L&rsquo;Anse Area School (LAS) has some new voices in its midst with the creation of the L&rsquo;Anse High School (LHS) Choir, led by Associate Directors Courtney (Clisch) Jones and Carol..."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4.png"/>
<link itemprop="url" href="http://lansesentinel.net/lanse-high-finds-its-voice/"/>
<meta itemprop="name" content="L&rsquo;Anse High finds its voice"/>
<meta itemprop="description" content="&nbsp; by Melissa Newland L&rsquo;Anse Area School (LAS) has some new voices in its midst with the creation of the L&rsquo;Anse High School (LHS) Choir, led by Associate Directors Courtney (Clisch) Jones and Carol Mattson, and accompanied on piano by Les Elmblad. Jones and Mattson, along with Elmblad, have had..."/>
<meta itemprop="datePublished" content="2017-12-01T18:36:04+00:00"/>
<meta itemprop="dateModified" content="2017-12-01T18:36:04+00:00"/>
<meta name="author" content="Tammy"/>
<noscript itemprop="author" itemscope itemtype="https://schema.org/Person">
	<meta itemprop="name" content="Tammy"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<link itemprop="url" href="http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4.png"/>
	<meta itemprop="width" content="696"/>
	<meta itemprop="height" content="410"/>
</noscript>
<meta name="ngfb:mark:end" content="ngfb meta tags end"/>
<!-- added on 2017-12-02T09:17:39+00:00 in 0.001293 secs -->
<!-- ngfb meta tags end -->

<script type="text/javascript" id="ngfb-header-script">
	window.___gcfg = { lang: "en-US" };
	function ngfb_insert_js( script_id, url, async ) {
		if ( document.getElementById( script_id + "-js" ) ) return;
		var async = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var js = document.createElement( "script" );
		js.id = script_id + "-js";
		js.async = async;
		js.type = "text/javascript";
		js.language = "JavaScript";
		js.src = url;
		script_pos.parentNode.insertBefore( js, script_pos );
	};
</script>
<!-- ngfb header javascript begin -->
<!-- generated on 2017-12-02T09:17:39+00:00 -->
<!-- ngfb header javascript end -->
	
	<script src="http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js" type="text/javascript"></script>

	 
	<!--begin of header code-->	
			<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://lansesentinel.net/wp-content/themes/channel/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://lansesentinel.net/wp-content/themes/channel/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .backtotop');
	</script>
	
	<![endif]-->
	
</head>

<body class="post-template-default single single-post postid-4990 single-format-standard">

 
 

<div id="wrapper">

	<div id="top">			
				
		<div class="menu-main-container"><ul id="page-nav" class="topnav"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.lansesentinel.net">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lansesentinel.net/services/">Services</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://lansesentinel.net/area-links/">Area Links</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-24"><a href="http://lansesentinel.net/where-to-buy/">Where to buy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://www.lansesentinel.net/amember/signup">Subscribe</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://lansesentinel.net/amember/login/index">Subscriber Login</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://lansesentinel.net/submit-a-story/">Submit a story</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://lansesentinel.net/contact-us/">Contact Us</a></li>
</ul></div>		
		<div id="search">
			<form method="get" id="searchform" action="http://lansesentinel.net">
				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
				<input id="searchsubmit" type="image" src="http://lansesentinel.net/wp-content/themes/channel/images/ico-search.gif" value="Go" />
			</form>
		</div><!--end #search -->
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header">

				
		<div class="logo" id="image-logo">		
		<a style="background:url(http://lansesentinel.net/wp-content/uploads/2014/07/lanselogo.png) no-repeat" href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel <span class="desc">On guard for more than 130 years.</span></a>
		
		</div>
<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	<div id="cat-menu">
	    	
		<div class="menu-bottom-container"><ul id="cat-nav" class="nav"><li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="#">Extras</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://lansesentinel.net/critter-corner/">Critter Corner</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://lansesentinel.net/military-photos/">Military Photos</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://lansesentinel.net/cartoons/">Cartoons</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://lansesentinel.net/national-columnists/">National Columnists</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://lansesentinel.net/sentinel-photos/">Sentinel Photos</a></li>
</ul></div>	 
		
	</div> <!--end #cat-nav-->
	
	<div id="main" class="clear">
	
		
	
<div id="container">
	<div id="content">
	<div id="breadcrumb">
		<span class="tip">Browse:</span><a class="home" href="http://lansesentinel.net">Home</a>  <a href="http://lansesentinel.net/category/baraga-county/">Baraga County</a>  <span class="current">L’Anse High finds its voice</span>	</div><!--end #breadcrumb-->
				<div id="post-4990" class="post-4990 post type-post status-publish format-standard hentry category-baraga-county category-lanse-school category-news odd">
						
			<h1 class="entry-title">L’Anse High finds its voice</h1>
			
			<div class="entry-meta">
				<span class="meta-author">Published by <a href="http://lansesentinel.net/author/tammy/" title="Posts by Tammy" rel="author">Tammy</a></span>
				<span class="meta-date">on December 1, 2017</span> 
				<span class="meta-sep">|</span>
				<a href="http://lansesentinel.net/lanse-high-finds-its-voice/#respond">0 Comment</a>							</div> <!--end .entry-meta-->
			
			<!--BEGIN OF POST TOP CODE-->
						<!--END OF POST TOP CODE-->

			<div class="entry entry-content">
				<!-- ngfb schema image for pinterest pin it button -->
<div class="ngfb-schema-image-for-pinterest" style="display:none;">
<img src="http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4.png" width="0" height="0" style="width:0;height:0;" data-pin-description="&nbsp; by Melissa Newland L&rsquo;Anse Area School (LAS) has some new voices in its midst with the creation of the L&rsquo;Anse High School (LHS) Choir, led by Associate Directors Courtney (Clisch) Jones and Carol Mattson, and accompanied on piano by Les Elmblad. Jones and Mattson, along with Elmblad, have had..." alt=""/>
</div><!-- .ngfb-schema-image-for-pinterest -->
<p>&nbsp;</p>
<div id="attachment_4992" style="width: 610px" class="wp-caption alignnone"><img class="wp-image-4992" src="http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4.png" alt="" width="600" height="353" data-wp-pid="4992" srcset="http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4.png 696w, http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4-300x177.png 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">CHOIR COHORTS&#8211;Choir members are, back row l-r, Associate Director Courtney Jones, pianist Les Elmblad, Shelby Harrison, Tristyn Aleo, Kyle Usimaki, Logan LeClaire, Greg Dowd, Reeyce Fish, and Associate Director Carol Mattson. Front row l-r are Kayla Hoffman, Sienna Stein, Mikala Hererra, Maya Dove, Brianna Hoffman. Front and center is Alexis Aleo. The group will perform Sunday, Dec. 3.</p></div>
<p><em>by Melissa Newland</em></p>
<p>L’Anse Area School (LAS) has some new voices in its midst with the creation of the L’Anse High School (LHS) Choir, led by Associate Directors Courtney (Clisch) Jones and Carol Mattson, and accompanied on piano by Les Elmblad. Jones and Mattson, along with Elmblad, have had many years’ experience in the musical field and bring much knowledge to pass on to the students at LAS. LHS Choir students are Greg Dowd-Bass, Logan LeClaire- Bass, Kyle Usimaki- Bass, Donnie Paquette-Tenor, Tristyn Aleo-Alto, Shelby Harrison- Alto, Mikala Herrera- Alto, Hollynd Makela-Alto, Alexis Aleo-Alto/ Soprano, Maya Dove-Soprano, Reeyce Fish-Soprano, Brianna Hoffman-Soprano, Kayla Hoffman-Soprano, Sienna Stein-Soprano. According to Jones, the L’Anse High School Choir was created when a few musically-inclined students pushed for a new after-school program geared toward encouraging young adults to get together and increase their musical knowledge. To read more, <a href="http://www.lansesentinel.net/amember/signup">subscribe to the L’Anse Sentinel online</a>, or buy a print copy at our <a title="Where to buy" href="http://lansesentinel.net/where-to-buy/">local retailers</a>.</p>

<!-- ngfb content-buttons begin -->
<!-- generated on 2017-12-01T18:36:07+00:00 -->
<div class="ngfb-content-buttons">
<div class="ngfb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20L%E2%80%99Anse%20High%20finds%20its%20voice&body=%C2%A0%20by%20Melissa%20Newland%20L%E2%80%99Anse%20Area%20School%20%28LAS%29%20has%20some%20new%20voices%20in%20its%20midst%20with%20the%20creation%20of%20the%20L%E2%80%99Anse%20High%20School%20%28LHS%29%20Choir%2C%20led%20by%20Associate%20Directors%20Courtney%20%28Clisch%29%20Jones%20and%20Carol%20Mattson%2C%20and%20accompanied%20on%20piano%20by%20Les%20Elmblad.%20Jones%20and%20Mattson%2C%20along%20with%20Elmblad%2C%20have%20had%20many%20years%E2%80%99%20experience%20in%20the%20musical%20field%20and%20bring%20much%20knowledge%20to%20pass%20on%20to%20the%20students%20at%20LAS.%20LHS%20Choir%20students%20are%20Greg%20Dowd-Bass%2C%20Logan%20LeClaire-%20Bass%2C%20Kyle%20Usimaki-%20Bass%2C%20Donnie...%0D%0A%0D%0AShared%20from%20http://lansesentinel.net/lanse-high-finds-its-voice/%0D%0A">
    <span class="ngfb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ngfb-text"></span>
  </a>
</div></div><!-- .ngfb-buttons.en_US -->
</div><!-- .ngfb-content-buttons -->
<!-- ngfb content-buttons end -->

							</div> <!--end .entry-->
			
			<div id="entry-bottom">
			<strong>Filed in: </strong><a href="http://lansesentinel.net/category/baraga-county/" rel="category tag">Baraga County</a>, <a href="http://lansesentinel.net/category/lanse-school/" rel="category tag">L'Anse School</a>, <a href="http://lansesentinel.net/category/news/" rel="category tag">News</a> 
						</div>
			
			<!--BEGIN OF POST BOTTOM CODE-->
						<!--END OF POST BOTTOM CODE-->

						
						<div class="entry-related">
							<h3>You might like:</h3>

				<div class="related-post">
		
						<a href="http://lansesentinel.net/lanse-high-finds-its-voice/" title="L’Anse High finds its voice"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-4.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="L’Anse High finds its voice" /></a>				<a class="title" href="http://lansesentinel.net/lanse-high-finds-its-voice/" rel="bookmark">L’Anse High finds its voice</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/village-104-collective-a-community-effort-lanse-independent-artists-collective-puts-talent-on-display/" title="‘Village 104 Collective’ a community effort; L’Anse independent artists collective puts talent on display"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-3.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="‘Village 104 Collective’ a community effort; L’Anse independent artists collective puts talent on display" /></a>				<a class="title" href="http://lansesentinel.net/village-104-collective-a-community-effort-lanse-independent-artists-collective-puts-talent-on-display/" rel="bookmark">‘Village 104 Collective’ a community effort; L’Anse independent artists collective puts talent on display</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/lanse-pays-tribute-to-veterans/" title="L’Anse pays tribute to veterans"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-2.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="L’Anse pays tribute to veterans" /></a>				<a class="title" href="http://lansesentinel.net/lanse-pays-tribute-to-veterans/" rel="bookmark">L’Anse pays tribute to veterans</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/public-defends-right-to-vote/" title="Public defends right to vote"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2017/11/front-page-pic-1.png&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Public defends right to vote" /></a>				<a class="title" href="http://lansesentinel.net/public-defends-right-to-vote/" rel="bookmark">Public defends right to vote</a>
				
		</div>
				
						<div class="clear"></div>
			</div>
						
			
			<div class="clear"></div>
			</div><!--end .entry-bottom-->
		
		<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	

<!-- If comments are closed. -->



</div> <!--end #comment-box-->
	</div><!--end #content -->
</div><!--end #container -->

<div id="sidebar">

	<div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://lansesentinel.net/amember/content/f/id/84/"><img src="http://lansesentinel.net/wp-content/uploads/2014/08/downloadsample.png" border="0"></a> </div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget">

<div class="wu-wrapper wu-table-vertical css_table_class">

	

<form class="wu-search ui-front">
	<label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="L&#039;Anse, Michigan" /></label>
</form>

	

	
	
		<div class="wu-forecast-wrapper">

			<table class="wu-table-3">
				<tbody>

					
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/clear.gif" alt="Clear" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Saturday</span>
		
						<span class="wu-date">12/02/2017</span>

					<span class="wu-cond-pop" title="10% Chance of Precipitation">10%</span>

			</div>

			

				<div class="wu-cond-text">Clear</div>

						<div class="wu-forecast-text">Precipitation ending. Partly cloudy. High 44F. Winds WSW at 5 to 10 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/mostlycloudy.gif" alt="Mostly Cloudy" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Sunday</span>
		
						<span class="wu-date">12/03/2017</span>

					<span class="wu-cond-pop" title="0% Chance of Precipitation">0%</span>

			</div>

			

				<div class="wu-cond-text">Mostly Cloudy</div>

						<div class="wu-forecast-text">A mix of clouds and sun early, then becoming cloudy later in the day. High 48F. Winds S at 10 to 15 mph.</div>
	
		</div>
	</td>
</tr>

						
					
																		
						<tr class="forecast">

	
				
				
	<td class="wu-icon"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/icons/e/rain.gif" alt="Rain" width="50" height="50" /></td>

	<td>
		<div class="wu-forecast-body">

			<div class="wu-forecast-header">

							<span class="wu-day-title">Monday</span>
		
						<span class="wu-date">12/04/2017</span>

					<span class="wu-cond-pop" title="90% Chance of Precipitation">90%</span>

			</div>

			

				<div class="wu-cond-text">Rain</div>

						<div class="wu-forecast-text">Showers early, becoming a steady rain later in the day. High 47F. Winds S at 10 to 15 mph. Chance of rain 90%. Rainfall around a quarter of an inch.</div>
	
		</div>
	</td>
</tr>

						
									</tbody>
			</table>

		</div>

		<div class="wu-copyright">

				
	<a href="http://www.wunderground.com/q/zmw:49946.1.99999" rel="external" title="View the L&#039;Anse forecast on Wunderground.com"><img src="http://lansesentinel.net/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a>

</div>

		
</div>

</div>
		</div>	
	<div class="clear"></div>
	
	<div class="left-widget">
		<div id="text-3" class="widget widget_text">			<div class="textwidget"></div>
		</div>	</div><!--end .left-widget-->
	
	<div class="right-widget">
			</div><!--end .right-widget-->
	
</div><!--end #sidebar--></div><!--end #main-->
  
			
		<div id="bottom">
			
			<div class="left">
			
				&copy; 2017 <a href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Proudly hosted by <a href="http://www.keithalmli.com">Keith Almli</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->

<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<!-- ngfb footer javascript begin -->
<!-- generated on 2017-12-02T09:17:39+00:00 -->
<!-- ngfb footer javascript end -->

</body>
</html>