<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head profile="http://gmpg.org/xfn/11">
	<title>L&#039;Anse Sentinel &raquo; CJ K-2 enjoying new program</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://lansesentinel.net/wp-content/themes/channel/style.css" />
	<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel RSS Feed" href="http://lansesentinel.net/feed/" />
	<link rel="alternate" type="application/atom+xml" title="L&#039;Anse Sentinel Atom Feed" href="http://lansesentinel.net/feed/atom/" />
	<link rel="pingback" href="http://lansesentinel.net/xmlrpc.php" />
	<link rel="shortcut icon" href="http://lansesentinel.net/wp-content/themes/channel/images/favicon.ico" />

	
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.9.40 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A48215258'));
	</script>
	<!-- / AdPlugg -->

			<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="L&#039;Anse Sentinel &raquo; CJ K-2 enjoying new program Comments Feed" href="http://lansesentinel.net/cj-k-2-enjoying-new-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lansesentinel.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://lansesentinel.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://lansesentinel.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='weather-atlas-css'  href='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/css/weather-atlas-public.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css'  href='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/font/weather-icons/weather-icons.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsso_ssb_sharing_css-css'  href='http://lansesentinel.net/wp-content/cache/wpsso/ssb-styles-id-1.min.css?ver=1578280257' type='text/css' media='all' />
<link rel='stylesheet' id='blue-css'  href='http://lansesentinel.net/wp-content/themes/channel/skins/blue.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/js/weather-atlas-public.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/weather-atlas/public/js/jquery-cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js?ver=1.0'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-content/themes/channel/js/scrolltopcontrol.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://lansesentinel.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lansesentinel.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lansesentinel.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='House fire claims life of L’Anse man' href='http://lansesentinel.net/house-fire-claims-life-of-lanse-man/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="alternate" type="application/json+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fcj-k-2-enjoying-new-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lansesentinel.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flansesentinel.net%2Fcj-k-2-enjoying-new-program%2F&#038;format=xml" />


<!-- social and search optimization by WPSSO Core v6.17.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.17.0/S"/>
<!-- generator:2 --><meta name="generator" content="WPSSO SSB 4.1.0/S"/>
<link rel="canonical" href="http://lansesentinel.net/cj-k-2-enjoying-new-program/"/>
<link rel="shortlink" href="http://lansesentinel.net/?p=7935"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="keith.a.almli"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://lansesentinel.net/cj-k-2-enjoying-new-program/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="L&#039;Anse Sentinel"/>
<meta property="og:title" content="CJ K-2 enjoying new program"/>
<meta property="og:description" content="&nbsp; The L&rsquo;Anse Area School (LAS) CJ Sullivan Elementary K-2 grades have been working on &ldquo;What&rsquo;s the Buzz,&rdquo; a program which celebrates respectful, responsible and safe choices. Kindergarten through second grade students making the right choices were rewarded with three 30-minute rotation stations..."/>
<meta property="og:updated_time" content="2020-02-14T16:32:23+00:00"/>
<meta property="article:publisher" content="https://www.facebook.com/lansesentinel"/>
<meta property="article:published_time" content="2020-02-14T16:32:23+00:00"/>
<meta property="article:modified_time" content="2020-02-14T16:32:23+00:00"/>
<meta name="weibo:article:create_at" content="2020-02-14 16:32:23"/>
<meta name="weibo:article:update_at" content="2020-02-14 16:32:23"/>
<meta name="twitter:domain" content="lansesentinel.net"/>
<meta name="twitter:title" content="CJ K-2 enjoying new program"/>
<meta name="twitter:description" content="&nbsp; The L&rsquo;Anse Area School (LAS) CJ Sullivan Elementary K-2 grades have been working on &ldquo;What&rsquo;s the Buzz,&rdquo; a program which celebrates respectful, responsible and safe choices. Kindergarten through..."/>
<meta name="twitter:card" content="summary"/>
<link itemprop="url" href="http://lansesentinel.net/cj-k-2-enjoying-new-program/"/>
<meta itemprop="name" content="CJ K-2 enjoying new program"/>
<meta itemprop="description" content="&nbsp; The L&rsquo;Anse Area School (LAS) CJ Sullivan Elementary K-2 grades have been working on &ldquo;What&rsquo;s the Buzz,&rdquo; a program which celebrates respectful, responsible and safe choices. Kindergarten through second grade students making the right choices were..."/>
<meta itemprop="datePublished" content="2020-02-14T16:32:23+00:00"/>
<meta itemprop="dateModified" content="2020-02-14T16:32:23+00:00"/>
<link itemprop="thumbnailurl" href="http://lansesentinel.net/wp-content/uploads/2020/02/front-page-pic-1-600x315-cropped.jpg"/>
<meta name="thumbnail" content="http://lansesentinel.net/wp-content/uploads/2020/02/front-page-pic-1-600x315-cropped.jpg"/>
<meta name="robots" content="follow, index, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2020-02-17T05:05:27+00:00 in 0.127475 secs from http://lansesentinel.net -->


<script type="text/javascript" id="wpssossb-header-script">

	window.___gcfg = { lang: "en-US" };

	function wpsso_insert_js( script_id, src_url, async ) {

		if ( document.getElementById( script_id + "-js" ) ) {
			return;
		}

		var async      = typeof async !== "undefined" ? async : true;
		var script_pos = document.getElementById( script_id );
		var script_js  = document.createElement( "script" );

		script_js.id       = script_id + "-js";
		script_js.async    = async;
		script_js.type     = "text/javascript";
		script_js.language = "JavaScript";
		script_js.src      = src_url;

		script_pos.parentNode.insertBefore( script_js, script_pos );
	};
</script>
<!-- wpssossb header javascript begin -->
<!-- generated on 2020-02-17T05:05:27+00:00 -->
<!-- wpssossb header javascript end -->
	
	<script src="http://lansesentinel.net/wp-content/themes/channel/js/jquery.nivo.slider.pack.js" type="text/javascript"></script>

	 
	<!--begin of header code-->	
			<!--end of header code-->
	
	<!--[if lt IE 7]>
	
	<style type="text/css"> 
		body {behavior:url("http://lansesentinel.net/wp-content/themes/channel/js/csshover3.htc");}
	</style>
	
	<script type="text/javascript" src="http://lansesentinel.net/wp-content/themes/channel/js/pngfix.js"></script>
	
	<script type="text/javascript">
			DD_belatedPNG.fix('#image-logo a, .backtotop');
	</script>
	
	<![endif]-->
	
</head>

<body class="post-template-default single single-post postid-7935 single-format-standard">

 
 

<div id="wrapper">

	<div id="top">			
				
		<div class="menu-main-container"><ul id="page-nav" class="topnav"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://www.lansesentinel.net">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://lansesentinel.net/services/">Services</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://lansesentinel.net/area-links/">Area Links</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-24"><a href="http://lansesentinel.net/where-to-buy/">Where to buy</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://www.lansesentinel.net/amember/signup">Subscribe</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://lansesentinel.net/amember/login/index">Subscriber Login</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="http://lansesentinel.net/submit-a-story/">Submit a story</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="http://lansesentinel.net/contact-us/">Contact Us</a></li>
</ul></div>		
		<div id="search">
			<form method="get" id="searchform" action="http://lansesentinel.net">
				<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
				<input id="searchsubmit" type="image" src="http://lansesentinel.net/wp-content/themes/channel/images/ico-search.gif" value="Go" />
			</form>
		</div><!--end #search -->
		
		<div class="clear"></div>    	
    </div> <!--end #top-->
    	
	<div id="header">

				
		<div class="logo" id="image-logo">		
		<a style="background:url(http://lansesentinel.net/wp-content/uploads/2014/07/lanselogo.png) no-repeat" href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel <span class="desc">On guard for more than 130 years.</span></a>
		
		</div>
<!--BEGIN OF HEADER ADVERTISEMENT-->		
			<!--END OF HEADER ADVERTISEMENT-->		
		<div class="clear"></div>
		
	</div><!-- #header -->

	
	<div id="main" class="clear">
		<div id="cat-menu">
	    	
		<div class="menu-bottom-container"><ul id="cat-nav" class="nav"><li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77"><a href="http://lansesentinel.net/photography/">Contributed Photography</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="http://lansesentinel.net/classifieds/">Classifieds</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="#">Extras</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://lansesentinel.net/cartoons/">Cartoons</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://lansesentinel.net/national-columnists/">National Columnists</a></li>
</ul></div>	 
		
	</div> <!--end #cat-nav-->
	</div></body></html> <div/>
		
		
	
<div id="container">
	<div id="content">
	<div id="breadcrumb">
		<span class="tip">Browse:</span><a class="home" href="http://lansesentinel.net">Home</a>  <a href="http://lansesentinel.net/category/lanse-school/">L'Anse School</a>  <span class="current">CJ K-2 enjoying new program</span>	</div><!--end #breadcrumb-->
				<div id="post-7935" class="post-7935 post type-post status-publish format-standard hentry category-lanse-school category-news odd">
						
			<h1 class="entry-title">CJ K-2 enjoying new program</h1>
			
			<div class="entry-meta">
				<span class="meta-author">Published by <a href="http://lansesentinel.net/author/tammy/" title="Posts by Tammy" rel="author">Tammy</a></span>
				<span class="meta-date">on February 14, 2020</span> 
				<span class="meta-sep">|</span>
				<a href="http://lansesentinel.net/cj-k-2-enjoying-new-program/#respond">0 Comment</a>							</div> <!--end .entry-meta-->
			
			<!--BEGIN OF POST TOP CODE-->
						<!--END OF POST TOP CODE-->

			<div class="entry entry-content">
				
<!-- wpsso schema image for pinterest pin it button -->
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
</div><!-- .wpsso-schema-image-for-pinterest -->

<div id="attachment_7936" style="width: 610px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-7936" class="wp-image-7936" src="http://lansesentinel.net/wp-content/uploads/2020/02/front-page-pic-1.jpg" alt="" width="600" height="456" data-wp-pid="7936" srcset="http://lansesentinel.net/wp-content/uploads/2020/02/front-page-pic-1.jpg 619w, http://lansesentinel.net/wp-content/uploads/2020/02/front-page-pic-1-300x228.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-7936" class="wp-caption-text">GOOD BEHAVIOR&#8211;CJ Sullivan students Zander Tammelin, Bentley VanHaecke, Dusk Bolo and Skylar Walitalo in snow fort. ‘What’s the Buzz’ program celebrates respectful bahavior, safe choices.</p></div>
<p>&nbsp;</p>
<p>The L’Anse Area School (LAS) CJ Sullivan Elementary K-2 grades have been working on “What’s the Buzz,” a program which celebrates respectful, responsible and safe choices. Kindergarten  through second grade students making the right choices were rewarded with three 30-minute rotation stations where they were able to participate in different activities. To read more, <a href="http://www.lansesentinel.net/amember/signup">subscribe to the L’Anse Sentinel online</a>, or buy a print copy at our <a href="http://lansesentinel.net/where-to-buy/">local retailers</a>.</p>

<div class="wpsso-ssb wpsso-ssb-content">
<div class="ssb-buttons en_US">
<!-- Email Button --><div class="css-button email-button">
  <a href="mailto:?subject=Share:%20CJ%20K-2%20enjoying%20new%20program&body=CJ%20K-2%20enjoying%20new%20program%20%E2%80%93%20%C2%A0%20The%20L%E2%80%99Anse%20Area%20School%20%28LAS%29%20CJ%20Sullivan%20Elementary%20K-2%20grades%20have%20been%20working%20on%20%E2%80%9CWhat%E2%80%99s%20the%20Buzz%2C%E2%80%9D%20a%20program%20which%20celebrates%20respectful%2C%20responsible%20and%20safe%20choices.%20Kindergarten%20through%20second%20grade%20students%20making%20the%20right%20choices%20were%20rewarded%20with%20three%2030-minute%20rotation%20stations%20where%20they%20were%20able%20to%20participate%20in%20different%20activities.%20To%20read%20more%2C%20subscribe%20to%20the%20L%E2%80%99Anse%20Sentinel%20online%2C%20or%20buy%20a%20print%20copy%20at%20our%20local%20retailers.%0D%0A%0D%0AShared%20from%20http://lansesentinel.net/cj-k-2-enjoying-new-program/%0D%0A">
    <span class="ssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="9" height="9" viewBox="0 0 28 28">
        <path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
      </svg>
    </span>
    <span class="ssb-text"></span>
  </a>
</div></div><!-- .ssb-buttons.en_US -->
</div><!-- .wpsso-ssb .wpsso-ssb-content --><!-- generated on 2020-02-14T16:32:26+00:00 -->

							</div> <!--end .entry-->
			
			<div id="entry-bottom">
			<strong>Filed in: </strong><a href="http://lansesentinel.net/category/lanse-school/" rel="category tag">L'Anse School</a>, <a href="http://lansesentinel.net/category/news/" rel="category tag">News</a> 
						</div>
			
			<!--BEGIN OF POST BOTTOM CODE-->
						<!--END OF POST BOTTOM CODE-->

						
						<div class="entry-related">
							<h3>You might like:</h3>

				<div class="related-post">
		
						<a href="http://lansesentinel.net/cj-k-2-enjoying-new-program/" title="CJ K-2 enjoying new program"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/02/front-page-pic-1.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="CJ K-2 enjoying new program" /></a>				<a class="title" href="http://lansesentinel.net/cj-k-2-enjoying-new-program/" rel="bookmark">CJ K-2 enjoying new program</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/house-fire-claims-life-of-lanse-man/" title="House fire claims life of L’Anse man"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/02/front-page-pic.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="House fire claims life of L’Anse man" /></a>				<a class="title" href="http://lansesentinel.net/house-fire-claims-life-of-lanse-man/" rel="bookmark">House fire claims life of L’Anse man</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/van-stratens-look-back-over-long-busy-lives-time-flies-after-42-years-at-historic-pequaming/" title="Van Stratens look back over long, busy lives; ‘Time flies’ after 42 years at historic Pequaming"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/01/front-page-pic-4.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Van Stratens look back over long, busy lives; ‘Time flies’ after 42 years at historic Pequaming" /></a>				<a class="title" href="http://lansesentinel.net/van-stratens-look-back-over-long-busy-lives-time-flies-after-42-years-at-historic-pequaming/" rel="bookmark">Van Stratens look back over long, busy lives; ‘Time flies’ after 42 years at historic Pequaming</a>
				
		</div>
				<div class="related-post">
		
						<a href="http://lansesentinel.net/propose-alternative-lanse-baraga-route-turning-plains-rd-into-class-a-county-rd-considered/" title="Propose alternative L’Anse-Baraga route; Turning Plains Rd. into Class A county rd. considered"><img width="125" height="80" src="http://lansesentinel.net/wp-content/themes/channel/timthumb.php?src=http://lansesentinel.net/wp-content/uploads/2020/01/front-page-pic-3.jpg&amp;h=&amp;w=&amp;a=t&amp;zc=1" alt="Propose alternative L’Anse-Baraga route; Turning Plains Rd. into Class A county rd. considered" /></a>				<a class="title" href="http://lansesentinel.net/propose-alternative-lanse-baraga-route-turning-plains-rd-into-class-a-county-rd-considered/" rel="bookmark">Propose alternative L’Anse-Baraga route; Turning Plains Rd. into Class A county rd. considered</a>
				
		</div>
				
						<div class="clear"></div>
			</div>
						
			
			<div class="clear"></div>
			</div><!--end .entry-bottom-->
		
		<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	

<!-- If comments are closed. -->



</div> <!--end #comment-box-->
	</div><!--end #content -->
</div><!--end #container -->

<div id="sidebar">

		
	<div class="clear"></div>
	
	<div class="left-widget">
			</div><!--end .left-widget-->
	
	<div class="right-widget">
		<div id="weather_atlas-2" class="widget widget_weather_atlas"><h3 class="widget-title"></h3><div class='weather-atlas-wrapper' style='background:#ffffff;border:1px solid #eeeeee;color:#dd0000;'><div class='weather-atlas-header' style='border-bottom:1px solid #eeeeee'><div class='weather-atlas-header-title-wrapper'><div class='weather-atlas-header-title'>Baraga</div><div class='city_selector_toggle_div autocomplete' style='display:none;'><script>/*<![CDATA[*/var weather_atlas_language = 'en';/*]]>*/</script><input class='city_name' id='city_name' name='city_name' type='text' value='' placeholder='type and select location from drop-down'></div></div><div class='city_selector_toggle'><a href='#' class='city_selector_toggle_link' style='color:#dd0000' title='Location'>&#9673;</a></div></div><div class='weather-atlas-body'><div class='current_horizontal'><div class='current_temp'><i class='wi wi-fw wi-weather-33'></i><span class='temp'>4°</span><div class='current_text'>Fair</div><div class='sunrise_sunset'>07:54<i class='wi wi-fw wi-weather-32'></i>18:21 EST</div></div><span class='current_text_2'>Feels like: -3<small>°F</small><br />Wind: 3<small>mph</small> S<br />Humidity: 70<small>%</small><br />Pressure: 30.22<small>"Hg</small><br />UV index: 0</span></div><div class='daily days' style='border-bottom:1px solid #eeeeee'><span class='extended_day extended_day_1'>Sun</span><span class='extended_day extended_day_2'>Mon</span><span class='extended_day extended_day_3'>Tue</span><span class='extended_day extended_day_4'>Wed</span><span class='extended_day extended_day_5'>Thu</span></div><div class='daily'><span class='extended_day extended_day_1' title='Mostly Clear'>min 2<small>°F</small><br /><i class='wi wi-fw wi-weather-33'></i></span><span class='extended_day extended_day_2' title='PM Snow Showers'>34/18<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_3' title='PM Snow Showers'>20/6<small>°F</small><br /><i class='wi wi-fw wi-weather-14'></i></span><span class='extended_day extended_day_4' title='Cloudy'>12/1<small>°F</small><br /><i class='wi wi-fw wi-weather-26'></i></span><span class='extended_day extended_day_5' title='Partly Cloudy'>21/14<small>°F</small><br /><i class='wi wi-fw wi-weather-30'></i></span></div></div><div class='weather-atlas-footer' style='border-top:1px solid #eeeeee'><a href='https://www.weather-us.com/en/michigan-usa/baraga' title='Weather Atlas - Weather forecast Baraga, Michigan' style='color:#dd0000;' target='_blank'>Weather forecast <span class='weather-atlas-footer-block'>Baraga, Michigan &#9656;</span></a></div></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://lansesentinel.net/amember/content/f/id/276/"><img src="http://lansesentinel.net/wp-content/uploads/2014/08/downloadsample.png" border="0"></a> </div>
		</div>	</div><!--end .right-widget-->
	
</div><!--end #sidebar--></div><!--end #main-->
  
			
		<div id="bottom">
			
			<div class="left">
			
				&copy;  <a href="http://lansesentinel.net" title="L&#039;Anse Sentinel" rel="home">L&#039;Anse Sentinel</a>. All rights reserved. <a href="http://validator.w3.org/check?uri=referer" target="_blank">XHTML</a> / <a href="http://jigsaw.w3.org/css-validator/check?uri=referer" target="_blank">CSS</a> Valid.
			</div> <!--end .left--> 
			
			<div class="right">
				Hosted by <a href="#">Almli Communications</a>.
			</div> <!--end .right-->
				
			<div class="clear"></div>
		
		</div> <!--end #bottom -->
  
</div> <!--end #wrapper -->

<!--begin of body code-->	
<!--end of body code-->

<script type='text/javascript' src='http://lansesentinel.net/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://lansesentinel.net/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://lansesentinel.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- wpssossb footer javascript begin -->
<!-- generated on 2020-02-17T05:05:27+00:00 -->
<!-- wpssossb footer javascript end -->

</body>
</html>